<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>C.D. Smith Requesting BIDs for Klotsche Center Annex, UW Milwaukee Infrastructure Renovation, UW La Crosse White Hall - Milwaukee Courier Weekly Newspaper</title>
	<link rel="canonical" href="https://milwaukeecourieronline.com/index.php/2021/05/21/c-d-smith-requesting-bids-for-klotsche-center-annex-uw-milwaukee-infrastructure-renovation-uw-la-crosse-white-hall/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="C.D. Smith Requesting BIDs for Klotsche Center Annex, UW Milwaukee Infrastructure Renovation, UW La Crosse White Hall - Milwaukee Courier Weekly Newspaper" />
	<meta property="og:description" content="ATTENTION MBE/DBE/DVB/SBE/WBE: C.D. Smith Construction, Inc. Is requesting proposals for the following projects: Klotsche Center Annex 6/15/2021 at 1PM UW Milwaukee Infrastructure Renovation 6/23/2021 at 1PM UW La Crosse White Hall 6/29/2021 at 1PM Please send bids to: bids@cdsmith.com C.D. Smith Construction, Inc. P.O. Box 1006 Fond du Lac, WI 54936-1006 Ph: (920) 924-2900 “An [&hellip;]" />
	<meta property="og:url" content="https://milwaukeecourieronline.com/index.php/2021/05/21/c-d-smith-requesting-bids-for-klotsche-center-annex-uw-milwaukee-infrastructure-renovation-uw-la-crosse-white-hall/" />
	<meta property="og:site_name" content="Milwaukee Courier Weekly Newspaper" />
	<meta property="article:publisher" content="https://www.facebook.com/milwaukeecourier/" />
	<meta property="article:published_time" content="2021-05-21T19:10:06+00:00" />
	<meta property="og:image" content="https://milwaukeecourieronline.com/wp-content/uploads/2018/08/c-d-smith-construction-logo.jpg" />
	<meta property="og:image:width" content="858" />
	<meta property="og:image:height" content="200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@milwcouriernews" />
	<meta name="twitter:site" content="@milwcouriernews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Courier Admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Milwaukee Courier Weekly Newspaper &raquo; Feed" href="https://milwaukeecourieronline.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Milwaukee Courier Weekly Newspaper &raquo; Comments Feed" href="https://milwaukeecourieronline.com/index.php/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-11416926-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-11416926-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-11416926-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/milwaukeecourieronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://milwaukeecourieronline.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://milwaukeecourieronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.10' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://milwaukeecourieronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.10' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://milwaukeecourieronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.10' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://milwaukeecourieronline.com/?sccss=1&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://milwaukeecourieronline.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/milwaukeecourieronline.com","hash_tracking":"false","ua":"UA-11416926-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://milwaukeecourieronline.com/index.php/wp-json/" /><link rel="alternate" type="application/json" href="https://milwaukeecourieronline.com/index.php/wp-json/wp/v2/posts/44612" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://milwaukeecourieronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://milwaukeecourieronline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://milwaukeecourieronline.com/?p=44612' />
<link rel="alternate" type="application/json+oembed" href="https://milwaukeecourieronline.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2021%2F05%2F21%2Fc-d-smith-requesting-bids-for-klotsche-center-annex-uw-milwaukee-infrastructure-renovation-uw-la-crosse-white-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://milwaukeecourieronline.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2021%2F05%2F21%2Fc-d-smith-requesting-bids-for-klotsche-center-annex-uw-milwaukee-infrastructure-renovation-uw-la-crosse-white-hall%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-3 { margin:0px width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-4 { margin:0px width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://milwaukeecourieronline.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://milwaukeecourieronline.com/wp-content/uploads/2015/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg) no-repeat !important; }</style>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		</head>
<body class="post-template-default single single-post postid-44612 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-40848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40848"><a href="https://milwaukeecourieronline.com/index.php/covid-19-resources/"><span >COVID-19 Resources</span></a></li>
<li id="menu-item-22069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22069"><a href="https://milwaukeecourieronline.com/index.php/about/"><span >About</span></a></li>
<li id="menu-item-22067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22067"><a href="https://milwaukeecourieronline.com/index.php/subscribe-now/"><span >Subscribe</span></a></li>
<li id="menu-item-29762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29762"><a href="https://milwaukeecourieronline.com/index.php/promotions/"><span >Promotions</span></a></li>
<li id="menu-item-22066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22066"><a href="https://milwaukeecourieronline.com/index.php/advertise-with-us/"><span >Advertise</span></a></li>
<li id="menu-item-22068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22068"><a href="https://milwaukeecourieronline.com/index.php/contact-us/"><span >Contact Us</span></a></li>
<li class="right search"><form method="get" class="searchform search-form" action="https://milwaukeecourieronline.com/index.php/search" >
<input type="text" value="Search this website" name="q" class="s search-input" onfocus="if (this.value == 'Search this website') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website';}" />
<input type="submit" class="searchsubmit search-submit" value="Search" />
</form></li><li class="right date">May 21, 2021</li></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://milwaukeecourieronline.com/">Milwaukee Courier Weekly Newspaper</a></p><p class="site-description">&quot;THE NEWSPAPER YOU CAN TRUST SINCE 1964&quot;</p></div><div class="widget-area header-widget-area"><section id="adrotate_widgets-3" class="widget-odd widget-last widget-first widget-1 widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-69"><a class="gofollow" data-track="NjksMCwxLDYw" href="https://www.jpmorganchase.com/impact/people/advancing-black-pathways" target="_blank"><img src="https://milwaukeecourieronline.com/wp-content/uploads/2021/04/Advancing-black-pathways-abp-Helping-Business-Owners-Thrive-jp-morgan-chase.jpg"></a></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-22071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22071"><a href="https://milwaukeecourieronline.com/index.php/sections/news/"><span >News</span></a></li>
<li id="menu-item-22074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22074"><a href="https://milwaukeecourieronline.com/index.php/sections/editorials/"><span >Editorials</span></a></li>
<li id="menu-item-22075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22075"><a href="https://milwaukeecourieronline.com/index.php/sections/education/"><span >Education</span></a></li>
<li id="menu-item-22078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22078"><a href="https://milwaukeecourieronline.com/index.php/sections/urban-business/"><span >Urban Business</span></a></li>
<li id="menu-item-22076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22076"><a href="https://milwaukeecourieronline.com/index.php/sections/health/"><span >Health</span></a></li>
<li id="menu-item-22077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22077"><a href="https://milwaukeecourieronline.com/index.php/sections/religion/"><span >Religion</span></a></li>
<li id="menu-item-22073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22073"><a href="https://milwaukeecourieronline.com/index.php/sections/upcoming-events/"><span >Upcoming Events</span></a></li>
<li id="menu-item-22072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22072"><a href="https://milwaukeecourieronline.com/index.php/sections/classifieds/"><span >Classifieds</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">

         
        </div> <article class="post-44612 post type-post status-publish format-standard has-post-thumbnail category-classifieds tag-bid-requests entry" aria-label="C.D. Smith Requesting BIDs for Klotsche Center Annex, UW Milwaukee Infrastructure Renovation, UW La Crosse White Hall"><header class="entry-header"><h1 class="entry-title">C.D. Smith Requesting BIDs for Klotsche Center Annex, UW Milwaukee Infrastructure Renovation, UW La Crosse White Hall</h1>
<p class="entry-meta"><time class="entry-time">May 21, 2021</time></p></header><div class="entry-content"><p style="text-align: center;"><strong>ATTENTION MBE/DBE/DVB/SBE/WBE:</strong></p>
<p>C.D. Smith Construction, Inc. Is requesting proposals for the following projects:</p>
<p><strong>Klotsche Center Annex</strong><br />
<strong>6/15/2021 at 1PM</strong></p>
<p><strong>UW Milwaukee Infrastructure Renovation</strong><br />
<strong>6/23/2021 at 1PM</strong></p><!--Ad Injection:random-->
<div style='margin-top:3px;margin-bottom:3px;'><center><script type="text/javascript"><!--
google_ad_client = "pub-0948874903250667";
/* 300x250, created 11/9/09 */
google_ad_slot = "5859996061";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
<p><strong>UW La Crosse White Hall</strong><br />
<strong>6/29/2021 at 1PM</strong></p><!--Ad Injection:random-->
<div style='margin-top:3px;margin-bottom:3px;'><center><script type="text/javascript"><!--
google_ad_client = "pub-0948874903250667";
/* 300x250, created 11/9/09 */
google_ad_slot = "5859996061";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
<p>Please send bids to: bids@cdsmith.com</p>
<p style="text-align: center;">C.D. Smith Construction, Inc.<br />
P.O. Box 1006<br />
Fond du Lac, WI 54936-1006<br />
Ph: (920) 924-2900</p>
<p style="text-align: center;">“An Affirmative Action/Equal Opportunity Employer”</p><!--Ad Injection:random-->
<div style='margin-top:3px;margin-bottom:3px;'><center><script type="text/javascript"><!--
google_ad_client = "pub-0948874903250667";
/* 300x250, created 11/9/09 */
google_ad_slot = "5859996061";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
<!--Ad Injection:bottom-->
<div style='margin-top:3px;margin-bottom:3px;'><center>
</center></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-custom share-custom-facebook"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-facebook sd-button" href="https://milwaukeecourieronline.com/index.php/2021/05/21/c-d-smith-requesting-bids-for-klotsche-center-annex-uw-milwaukee-infrastructure-renovation-uw-la-crosse-white-hall/?share=custom-1422627478" target="_blank" title="Click to share on Facebook"><span style="background-image:url(&quot;https://milwaukeecourieronline.com/wp-content/uploads/2015/01/facebook.png&quot;);">Facebook</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://milwaukeecourieronline.com/index.php/2021/05/21/c-d-smith-requesting-bids-for-klotsche-center-annex-uw-milwaukee-infrastructure-renovation-uw-la-crosse-white-hall/" data-text="C.D. Smith Requesting BIDs for Klotsche Center Annex, UW Milwaukee Infrastructure Renovation, UW La Crosse White Hall"  >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2021%2F05%2F21%2Fc-d-smith-requesting-bids-for-klotsche-center-annex-uw-milwaukee-infrastructure-renovation-uw-la-crosse-white-hall%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fmilwaukeecourieronline.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fc-d-smith-construction-logo.jpg%3Ffit%3D858%252C200%26ssl%3D1&#038;description=C.D.%20Smith%20Requesting%20BIDs%20for%20Klotsche%20Center%20Annex%2C%20UW%20Milwaukee%20Infrastructure%20Renovation%2C%20UW%20La%20Crosse%20White%20Hall" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></noscript></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://milwaukeecourieronline.com/index.php/2021/05/21/c-d-smith-requesting-bids-for-klotsche-center-annex-uw-milwaukee-infrastructure-renovation-uw-la-crosse-white-hall/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://milwaukeecourieronline.com/index.php/2021/05/21/c-d-smith-requesting-bids-for-klotsche-center-annex-uw-milwaukee-infrastructure-renovation-uw-la-crosse-white-hall/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Popular Interests In This Article: <a href="https://milwaukeecourieronline.com/index.php/interests/bid-requests/" rel="tag">Bid Requests</a></span></p><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="https://milwaukeecourieronline.com/index.php/2021/05/21/matc-requesting-bids-for-dmc-admissions-center-remodel-s115/" rel="bookmark" title="MATC Requesting BIDs for DMC Admissions Center Remodel S115"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?resize=300%2C193&amp;ssl=1 300w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?resize=768%2C494&amp;ssl=1 768w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?resize=100%2C65&amp;ssl=1 100w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>MATC Requesting BIDs for DMC Admissions Center Remodel S115</a></li><li><a href="https://milwaukeecourieronline.com/index.php/2021/05/21/mps-requesting-bids-for-cafeteria-floor-repairs-at-a-e-burdick-k-8-school/" rel="bookmark" title="MPS Requesting BIDs for Cafeteria Floor Repairs at A. E. Burdick K-8 School"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2021/05/mps-requesting-bids-cafeteria-floor-repairs-a-e-burdick-k-8-school.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2021/05/mps-requesting-bids-cafeteria-floor-repairs-a-e-burdick-k-8-school.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2021/05/mps-requesting-bids-cafeteria-floor-repairs-a-e-burdick-k-8-school.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2021/05/mps-requesting-bids-cafeteria-floor-repairs-a-e-burdick-k-8-school.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2021/05/mps-requesting-bids-cafeteria-floor-repairs-a-e-burdick-k-8-school.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>MPS Requesting BIDs for Cafeteria Floor Repairs at A. E. Burdick K-8 School</a></li><li><a href="https://milwaukeecourieronline.com/index.php/2021/05/08/matc-requesting-bids-for-occ-baseball-infield-artificial-turf/" rel="bookmark" title="MATC Requesting BIDs for OCC Baseball Infield Artificial Turf"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?resize=300%2C193&amp;ssl=1 300w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?resize=768%2C494&amp;ssl=1 768w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?resize=100%2C65&amp;ssl=1 100w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>MATC Requesting BIDs for OCC Baseball Infield Artificial Turf</a></li><li><a href="https://milwaukeecourieronline.com/index.php/2021/05/01/c-d-smith-requesting-bids-for-la-crosse-eda-storm-water-lift-kiel-dewatering-and-drying-and-oshkosh-correctional-food-service-upgrades/" rel="bookmark" title="C.D. Smith Requesting BIDs for La Crosse EDA Storm Water Lift, Kiel Dewatering and Drying and Oshkosh Correctional Food Service Upgrades"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2018/08/c-d-smith-construction-logo.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2018/08/c-d-smith-construction-logo.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2018/08/c-d-smith-construction-logo.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2018/08/c-d-smith-construction-logo.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2018/08/c-d-smith-construction-logo.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>C.D. Smith Requesting BIDs for La Crosse EDA Storm Water Lift, Kiel Dewatering and Drying and Oshkosh Correctional Food Service Upgrades</a></li><li><a href="https://milwaukeecourieronline.com/index.php/2021/05/01/matc-requesting-bids-for-dmc-food-court-kitchen-remodel-s300-s315/" rel="bookmark" title="MATC Requesting BIDs for DMC Food Court Kitchen Remodel S300, S315"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?resize=300%2C193&amp;ssl=1 300w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?resize=768%2C494&amp;ssl=1 768w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?resize=100%2C65&amp;ssl=1 100w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/01/milwaukee-area-technical-college-MATC-logo.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>MATC Requesting BIDs for DMC Food Court Kitchen Remodel S300, S315</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-21" class="widget-odd widget-first widget-1 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h2 align="center"><a href="https://milwaukeecourieronline.com/index.php/covid-19-resources/" rel="noopener"><strong>View
COVID-19
Resources</strong></a></h2></div>
		</div></section>
<section id="adrotate_widgets-27" class="widget-even widget-2 widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-71"><a class="gofollow" data-track="NzEsMCwxLDYw" href="http://weareunitewi.org" target="_blank"><img src="https://milwaukeecourieronline.com/wp-content/uploads/2021/05/UniteWI-COVID-Chronic-Conditions-Education-covid-19-vaccine.jpg"></a></div></div></section>
<section id="adrotate_widgets-29" class="widget-odd widget-3 widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-72"><a class="gofollow" data-track="NzIsMCwxLDYw" href="http://healthymke.com" target="_blank"><img src="https://milwaukeecourieronline.com/wp-content/uploads/2021/05/show-your-care-gwen-washington-covid-19-vaccine.jpg"></a></div></div></section>
<section id="adrotate_widgets-28" class="widget-even widget-4 widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-70"><a class="gofollow" data-track="NzAsMCwxLDYw" href="http://www.mpm.edu/mandela" target="_blank"><img src="https://milwaukeecourieronline.com/wp-content/uploads/2021/05/mandela-the-official-exhibition-milwaukee-public-museum-now-aug-1.jpg"></a></div></div></section>
<section id="media_image-3" class="widget-odd widget-5 widget widget_media_image"><div class="widget-wrap"><a href="https://milwaukeecourieronline.com/wp-content/uploads/2021/02/black-history-month-supplement-2-27-21.pdf" target="_blank" rel="noopener"><img width="300" height="275" src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2021/02/view-black-history-month-special-edition.jpg?fit=300%2C275&amp;ssl=1" class="image wp-image-43903  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2021/02/view-black-history-month-special-edition.jpg?fit=300%2C275&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
<section id="media_image-2" class="widget-even widget-6 widget widget_media_image"><div class="widget-wrap"><a href="https://milwaukeecourieronline.com/wp-content/uploads/2020/12/covid-19-special-edition-revised.pdf" target="_blank" rel="noopener"><img width="300" height="273" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/11/view-covid-19-special-report-all-heroes-dont-wear-capes.jpg?fit=300%2C273&amp;ssl=1" class="image wp-image-43170  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/11/view-covid-19-special-report-all-heroes-dont-wear-capes.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/11/view-covid-19-special-report-all-heroes-dont-wear-capes.jpg?resize=300%2C273&amp;ssl=1 300w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/11/view-covid-19-special-report-all-heroes-dont-wear-capes.jpg?resize=768%2C700&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/11/view-covid-19-special-report-all-heroes-dont-wear-capes.jpg?fit=300%2C273&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
<section id="adrotate_widgets-24" class="widget-odd widget-7 widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-56"><a class="gofollow" data-track="NTYsMCwxLDYw" href="https://uwcu.org" target="_blank"><img src="https://milwaukeecourieronline.com/wp-content/uploads/2021/05/fix-your-fixer-upper-uw-credit-union.jpg"></a></div></div></section>
<section id="adrotate_widgets-22" class="widget-even widget-8 widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-54"><a class="gofollow" data-track="NTQsMCwxLDYw" href="http://StaySafeMKE.org" target="_blank"><img src="https://milwaukeecourieronline.com/wp-content/uploads/2020/05/stay-safe-mke-wash-hands-stay-6-feet-away-wear-mask-in-public.jpg"></a></div></div></section>
<section id="adrotate_widgets-12" class="widget-odd widget-9 widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-40"><a class="gofollow" data-track="NDAsMCwxLDYw" href="http://www.alz.org/wi" target="_blank"><img src="https://milwaukeecourieronline.com/wp-content/uploads/2021/01/alzheimers-are-you-helping-an-aging-loved-one-friend-we-can-help.jpg"></a></div></div></section>
<section id="text-3" class="widget-even widget-last widget-10 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><a href="http://www.facebook.com/pages/Milwaukee-Courier/181767438520" target="_blank" rel="noopener">Become Our Fan On Facebook<br /><img src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/find_us_on_facebook_badge.gif?ssl=1" alt="Find Us On Facebook" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/find_us_on_facebook_badge.gif?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/find_us_on_facebook_badge.gif?ssl=1" alt='Find Us On Facebook' data-recalc-dims="1" /></noscript></a><br /><br /><a href="http://www.twitter.com/milwcouriernews" target="_blank" rel="noopener">Follow Us On Twitter<br /><img src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/twitter-logo.jpg?ssl=1" alt="Follow Us On Twitter" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/twitter-logo.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/twitter-logo.jpg?ssl=1" alt='Follow Us On Twitter' data-recalc-dims="1" /></noscript></a></center></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-9" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="https://milwaukeecourieronline.com/index.php/interests/lena-taylor/">Lena Taylor</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/lakeshia-n-myers/">Lakeshia Myers</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/jesse-jackson/">Rev Jesse Jackson Sr</a>
<a href="https://milwaukeecourieronline.com/index.php/interests/ashanti-hamilton/">Ashanti Hamilton</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-10" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="https://milwaukeecourieronline.com/index.php/interests/mrinal-gokhale/">Mrinal Gokhale</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/dylan-deprey/">Dylan Deprey</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/karen-stokes/">Karen Stokes</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/hayley-crandall/">Hayley Crandall</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/ana-martinez-ortiz/">Ana Martinez-Ortiz</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-11" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://milwaukeecourieronline.com/index.php/sections/health/">Health Care & Wellness</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/climate-change/">Climate Change</a></br>
<a href="https://milwaukeecourieronline.com/index.php/sections/upcoming-events/">Upcoming Events<a/></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/obituaries/">Obituaries</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/milwaukee-naacp">Milwaukee NAACP</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-12" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="https://milwaukeecourieronline.com/index.php/interests/president-barack-obama">Pres. Barack Obama</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/gwen-moore/">Gwen Moore<a/></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/tom-barrett/">Tom Barrett<a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/milele-coggs/">Milele A. Coggs</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/spencer-coggs/">Spencer Coggs</a></br></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-13" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classifieds</h4>
			<div class="textwidget"><a href="https://milwaukeecourieronline.com/index.php/interests/job-openings/">Job Openings</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/bid-requests/">Bid Requests<a/></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/requests-for-proposals/">Req Proposals</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/requests-for-quotations/">Req Quotations</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/apartments-for-rent/">Apts For Rent</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-14" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">Milwaukee Courier</br>
2003 W. Capitol Dr.</br>
Milwaukee, WI 53206</br>
Ph: 414.449.4860</br>
Fax: 414.906.5383</div>
		</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 &middot; Courier Communications | <a href="https://milwaukeecourieronline.com/index.php/privacy-policy/">View Privacy Policy</a> | Site built and maintained by Farrell Marketing Technology LLC<br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/milwaukeecourieronline.com\/index.php\/2021\/05\/21\/c-d-smith-requesting-bids-for-klotsche-center-annex-uw-milwaukee-infrastructure-renovation-uw-la-crosse-white-hall\/":44612};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/milwaukeecourieronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/milwaukeecourieronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'83664269',post:'44612',tz:'-6',srv:'milwaukeecourieronline.com'} ]);
	_stq.push([ 'clickTrackerInit', '83664269', '44612' ]);
</script>
</body></html>
