<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>MPS Requesting Proposals for Radon Evaluation Services at Various Locations</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Milwaukee Courier Weekly Newspaper &raquo; Feed" href="https://milwaukeecourieronline.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Milwaukee Courier Weekly Newspaper &raquo; Comments Feed" href="https://milwaukeecourieronline.com/index.php/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11416926-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11416926-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/milwaukeecourieronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://milwaukeecourieronline.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://milwaukeecourieronline.com/?sccss=1&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://milwaukeecourieronline.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/milwaukeecourieronline.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://milwaukeecourieronline.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://milwaukeecourieronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://milwaukeecourieronline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mayoral Proclamation &#8211; Milwaukee Curfew June 1, 2020' href='https://milwaukeecourieronline.com/index.php/2020/06/01/mayoral-proclamation-milwaukee-curfew-june-1-2020/' />
<link rel='next' title='MPS Requesting BIDs for Kitchen Modifications and Equipment Upgrades at Forest Home Elementary School' href='https://milwaukeecourieronline.com/index.php/2020/06/05/mps-requesting-bids-for-kitchen-modifications-and-equipment-upgrades-at-forest-home-elementary-school/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://milwaukeecourieronline.com/?p=41465' />
<link rel="alternate" type="application/json+oembed" href="https://milwaukeecourieronline.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2020%2F06%2F05%2Fmps-requesting-proposals-for-radon-evaluation-services-at-various-locations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://milwaukeecourieronline.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2020%2F06%2F05%2Fmps-requesting-proposals-for-radon-evaluation-services-at-various-locations%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.4 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-3 { margin:0px width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-4 { margin:0px width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><!-- <meta name="NextGEN" version="3.3.5" /> -->

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://milwaukeecourieronline.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://milwaukeecourieronline.com/wp-content/uploads/2015/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg) no-repeat !important; }</style>
<meta property="og:title" content="MPS Requesting Proposals for Radon Evaluation Services at Various Locations" />
<meta property="og:site_name" content="Milwaukee Courier Weekly Newspaper" />
<meta property="og:description" content="..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://milwaukeecourieronline.com/index.php/2020/06/05/mps-requesting-proposals-for-radon-evaluation-services-at-various-locations/" />
<meta property="og:image" content="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-proposals-radon-evaluation-services-system-wide-various-locations.jpg?fit=407%2C800&amp;ssl=1" />
<meta property="fb:admins" content="1687009288" />
<meta property="fb:app_id" content="207692204288" />
<meta property="og:locale" content="en_US" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MPS Requesting Proposals for Radon Evaluation Services at Various Locations" />
<meta property="og:url" content="https://milwaukeecourieronline.com/index.php/2020/06/05/mps-requesting-proposals-for-radon-evaluation-services-at-various-locations/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2020-06-06T01:02:32+00:00" />
<meta property="article:modified_time" content="2020-06-06T01:02:32+00:00" />
<meta property="og:site_name" content="Milwaukee Courier Weekly Newspaper" />
<meta property="og:image" content="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-proposals-radon-evaluation-services-system-wide-various-locations.jpg?fit=610%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="610" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:text:title" content="MPS Requesting Proposals for Radon Evaluation Services at Various Locations" />
<meta name="twitter:image" content="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-proposals-radon-evaluation-services-system-wide-various-locations.jpg?fit=610%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-41465 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-40848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40848"><a href="https://milwaukeecourieronline.com/index.php/covid-19-resources/" itemprop="url"><span itemprop="name">COVID-19 Resources</span></a></li>
<li id="menu-item-22069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22069"><a href="https://milwaukeecourieronline.com/index.php/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-22067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22067"><a href="https://milwaukeecourieronline.com/index.php/subscribe-now/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-29762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29762"><a href="https://milwaukeecourieronline.com/index.php/promotions/" itemprop="url"><span itemprop="name">Promotions</span></a></li>
<li id="menu-item-22066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22066"><a href="https://milwaukeecourieronline.com/index.php/advertise-with-us/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-22068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22068"><a href="https://milwaukeecourieronline.com/index.php/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form method="get" class="searchform search-form" action="https://milwaukeecourieronline.com/index.php/search" >
<input type="text" value="Search this website" name="q" class="s search-input" onfocus="if (this.value == 'Search this website') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website';}" />
<input type="submit" class="searchsubmit search-submit" value="Search" />
</form></li><li class="right date">June 10, 2020</li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://milwaukeecourieronline.com/">Milwaukee Courier Weekly Newspaper</a></p><p class="site-description" itemprop="description">&quot;THE NEWSPAPER YOU CAN TRUST SINCE 1964&quot;</p></div><div class="widget-area header-widget-area"><section id="adrotate_widgets-3" class="widget-odd widget-last widget-first widget-1 widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-53"><a class="gofollow" data-track="NTMsMCwxLDYw" href="http://covid19wisconsinconnect.org/support-for-communities" target="_blank"><img src="https://milwaukeecourieronline.com/wp-content/uploads/2020/05/covid-19-is-in-milwaukee-wisconsin-connect-header.jpg"></a></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-22071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22071"><a href="https://milwaukeecourieronline.com/index.php/sections/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-22074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22074"><a href="https://milwaukeecourieronline.com/index.php/sections/editorials/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
<li id="menu-item-22075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22075"><a href="https://milwaukeecourieronline.com/index.php/sections/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-22078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22078"><a href="https://milwaukeecourieronline.com/index.php/sections/urban-business/" itemprop="url"><span itemprop="name">Urban Business</span></a></li>
<li id="menu-item-22076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22076"><a href="https://milwaukeecourieronline.com/index.php/sections/health/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-22077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22077"><a href="https://milwaukeecourieronline.com/index.php/sections/religion/" itemprop="url"><span itemprop="name">Religion</span></a></li>
<li id="menu-item-22073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22073"><a href="https://milwaukeecourieronline.com/index.php/sections/upcoming-events/" itemprop="url"><span itemprop="name">Upcoming Events</span></a></li>
<li id="menu-item-22072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22072"><a href="https://milwaukeecourieronline.com/index.php/sections/classifieds/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">

         
        </div> <article class="post-41465 post type-post status-publish format-standard has-post-thumbnail category-classifieds tag-bid-requests entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">MPS Requesting Proposals for Radon Evaluation Services at Various Locations</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-06-05T19:02:32-06:00">June 5, 2020</time></p></header><div class="entry-content" itemprop="text"><p><img class="alignnone size-full wp-image-41466 jetpack-lazy-image" src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-proposals-radon-evaluation-services-system-wide-various-locations.jpg?resize=813%2C1600&#038;ssl=1" alt width="813" height="1600" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-proposals-radon-evaluation-services-system-wide-various-locations.jpg?w=813&amp;ssl=1 813w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-proposals-radon-evaluation-services-system-wide-various-locations.jpg?resize=152%2C300&amp;ssl=1 152w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-proposals-radon-evaluation-services-system-wide-various-locations.jpg?resize=407%2C800&amp;ssl=1 407w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-proposals-radon-evaluation-services-system-wide-various-locations.jpg?resize=768%2C1511&amp;ssl=1 768w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-proposals-radon-evaluation-services-system-wide-various-locations.jpg?resize=780%2C1536&amp;ssl=1 780w" data-lazy-sizes="(max-width: 813px) 100vw, 813px" data-lazy-src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-proposals-radon-evaluation-services-system-wide-various-locations.jpg?resize=813%2C1600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-41466" src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-proposals-radon-evaluation-services-system-wide-various-locations.jpg?resize=813%2C1600&#038;ssl=1" alt="" width="813" height="1600" srcset="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-proposals-radon-evaluation-services-system-wide-various-locations.jpg?w=813&amp;ssl=1 813w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-proposals-radon-evaluation-services-system-wide-various-locations.jpg?resize=152%2C300&amp;ssl=1 152w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-proposals-radon-evaluation-services-system-wide-various-locations.jpg?resize=407%2C800&amp;ssl=1 407w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-proposals-radon-evaluation-services-system-wide-various-locations.jpg?resize=768%2C1511&amp;ssl=1 768w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-proposals-radon-evaluation-services-system-wide-various-locations.jpg?resize=780%2C1536&amp;ssl=1 780w" sizes="(max-width: 813px) 100vw, 813px" data-recalc-dims="1" /></noscript></p>
<!--Ad Injection:bottom-->
<div style='margin-top:3px;margin-bottom:3px;'><center>
</center></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-custom share-custom-facebook"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-facebook sd-button" href="https://milwaukeecourieronline.com/index.php/2020/06/05/mps-requesting-proposals-for-radon-evaluation-services-at-various-locations/?share=custom-1422627478" target="_blank" title="Click to share on Facebook"><span style="background-image:url(&quot;https://milwaukeecourieronline.com/wp-content/uploads/2015/01/facebook.png&quot;);">Facebook</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://milwaukeecourieronline.com/index.php/2020/06/05/mps-requesting-proposals-for-radon-evaluation-services-at-various-locations/" data-text="MPS Requesting Proposals for Radon Evaluation Services at Various Locations"  >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2020%2F06%2F05%2Fmps-requesting-proposals-for-radon-evaluation-services-at-various-locations%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fmilwaukeecourieronline.com%2Fwp-content%2Fuploads%2F2020%2F06%2Fmps-requesting-proposals-radon-evaluation-services-system-wide-various-locations.jpg%3Ffit%3D610%252C1200%26ssl%3D1&#038;description=MPS%20Requesting%20Proposals%20for%20Radon%20Evaluation%20Services%20at%20Various%20Locations" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></noscript></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://milwaukeecourieronline.com/index.php/2020/06/05/mps-requesting-proposals-for-radon-evaluation-services-at-various-locations/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://milwaukeecourieronline.com/index.php/2020/06/05/mps-requesting-proposals-for-radon-evaluation-services-at-various-locations/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Popular Interests In This Article: <a href="https://milwaukeecourieronline.com/index.php/interests/bid-requests/" rel="tag">Bid Requests</a></span></p><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="https://milwaukeecourieronline.com/index.php/2020/06/05/kraemer-brothers-requesting-proposals-for-fieldhouse-and-soccer-support-facility-at-university-of-wisconsin-lacrosse/" rel="bookmark" title="Kraemer Brothers Requesting Proposals for Fieldhouse and Soccer Support Facility at University of Wisconsin &#8211; LaCrosse"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/kraemer-brothers-logo.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/kraemer-brothers-logo.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/kraemer-brothers-logo.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/kraemer-brothers-logo.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/kraemer-brothers-logo.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>Kraemer Brothers Requesting Proposals for Fieldhouse and Soccer Support Facility at University of Wisconsin &#8211; LaCrosse</a></li><li><a href="https://milwaukeecourieronline.com/index.php/2020/06/05/c-d-smith-requesting-bids-for-fox-lake-correctional-drinking-water-system/" rel="bookmark" title="C.D. Smith Requesting BIDs for Fox Lake Correctional Drinking Water System"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2018/08/c-d-smith-construction-logo.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2018/08/c-d-smith-construction-logo.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2018/08/c-d-smith-construction-logo.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2018/08/c-d-smith-construction-logo.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2018/08/c-d-smith-construction-logo.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>C.D. Smith Requesting BIDs for Fox Lake Correctional Drinking Water System</a></li><li><a href="https://milwaukeecourieronline.com/index.php/2020/06/05/mps-requesting-bids-for-kitchen-upgrades-at-harold-s-vincent-high-school/" rel="bookmark" title="MPS Requesting BIDs for Kitchen Upgrades at Harold S Vincent High School"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-bids-kitchen-upgrades-harold-s-vincent-high-school.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-bids-kitchen-upgrades-harold-s-vincent-high-school.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-bids-kitchen-upgrades-harold-s-vincent-high-school.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-bids-kitchen-upgrades-harold-s-vincent-high-school.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-bids-kitchen-upgrades-harold-s-vincent-high-school.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>MPS Requesting BIDs for Kitchen Upgrades at Harold S Vincent High School</a></li><li><a href="https://milwaukeecourieronline.com/index.php/2020/06/05/mps-requesting-bids-for-kitchen-modifications-and-equipment-upgrades-at-forest-home-elementary-school/" rel="bookmark" title="MPS Requesting BIDs for Kitchen Modifications and Equipment Upgrades at Forest Home Elementary School"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-bids-kitchen-modifications-equipment-upgrades-forest-home-elementary-school.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-bids-kitchen-modifications-equipment-upgrades-forest-home-elementary-school.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-bids-kitchen-modifications-equipment-upgrades-forest-home-elementary-school.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-bids-kitchen-modifications-equipment-upgrades-forest-home-elementary-school.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2020/06/mps-requesting-bids-kitchen-modifications-equipment-upgrades-forest-home-elementary-school.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>MPS Requesting BIDs for Kitchen Modifications and Equipment Upgrades at Forest Home Elementary School</a></li><li><a href="https://milwaukeecourieronline.com/index.php/2020/05/23/kraemer-brothers-requesting-bids-for-inmate-programs-building-at-wisconsin-department-of-corrections-in-boscobel-wisconsin/" rel="bookmark" title="Kraemer Brothers Requesting BIDs for Inmate Programs Building at Wisconsin Department of Corrections in Boscobel, Wisconsin"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/kraemer-brothers-logo.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/kraemer-brothers-logo.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/kraemer-brothers-logo.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/kraemer-brothers-logo.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/kraemer-brothers-logo.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>Kraemer Brothers Requesting BIDs for Inmate Programs Building at Wisconsin Department of Corrections in Boscobel, Wisconsin</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-21" class="widget-odd widget-first widget-1 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h2 align="center"><a href="https://milwaukeecourieronline.com/index.php/covid-19-resources/" rel="noopener"><strong>View
COVID-19
Resources</strong></a></h2></div>
		</div></section>
<section id="adrotate_widgets-22" class="widget-even widget-2 widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-54"><a class="gofollow" data-track="NTQsMCwxLDYw" href="http://StaySafeMKE.org" target="_blank"><img src="https://milwaukeecourieronline.com/wp-content/uploads/2020/05/stay-safe-mke-wash-hands-stay-6-feet-away-wear-mask-in-public.jpg"></a></div></div></section>
<section id="adrotate_widgets-23" class="widget-odd widget-3 widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-55"><iframe src="https://servedbyadbutler.com/adserve/;ID=168170;size=300x250;setID=355043;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></div></section>
<section id="adrotate_widgets-20" class="widget-even widget-4 widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-51"><a class="gofollow" data-track="NTEsMCwxLDYw" href="http://mpl.org/" target="_blank"><img src="https://milwaukeecourieronline.com/wp-content/uploads/2020/04/stay-home-stay-safe-stay-connected-visit-mpl-org-online-programming-resources.jpg"></a></div></div></section>
<section id="adrotate_widgets-21" class="widget-odd widget-5 widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-52"><a class="gofollow" data-track="NTIsMCwxLDYw" href="https://www.usbank.com" target="_blank"><img src="https://milwaukeecourieronline.com/wp-content/uploads/2020/05/building-a-community-of-possible-us-bank.jpg"></a></div></div></section>
<section id="adrotate_widgets-12" class="widget-even widget-6 widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-40"><a class="gofollow" data-track="NDAsMCwxLDYw" href="http://www.alz.org/wi" target="_blank"><img src="https://milwaukeecourieronline.com/wp-content/uploads/2020/03/are-you-helping-aging-loved-one-friend-we-can-help-alzheimers-association.jpg"></a></div></div></section>
<section id="text-3" class="widget-odd widget-last widget-7 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/Milwaukee-Courier/181767438520" target="_blank" rel="noopener noreferrer">Become Our Fan On Facebook<br /><img src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/find_us_on_facebook_badge.gif?ssl=1" alt="Find Us On Facebook" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/find_us_on_facebook_badge.gif?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/find_us_on_facebook_badge.gif?ssl=1" alt='Find Us On Facebook' data-recalc-dims="1" /></noscript></a><br /><br /><a href="http://www.twitter.com/milwcouriernews" target="_blank" rel="noopener noreferrer">Follow Us On Twitter<br /><img src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/twitter-logo.jpg?ssl=1" alt="Follow Us On Twitter" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/twitter-logo.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/twitter-logo.jpg?ssl=1" alt='Follow Us On Twitter' data-recalc-dims="1" /></noscript></a></center></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-9" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="https://milwaukeecourieronline.com/index.php/interests/lena-taylor/">Lena Taylor</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/lakeshia-n-myers/">Lakeshia Myers</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/jesse-jackson/">Rev Jesse Jackson Sr</a>
<a href="https://milwaukeecourieronline.com/index.php/interests/ashanti-hamilton/">Ashanti Hamilton</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-10" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="https://milwaukeecourieronline.com/index.php/interests/mrinal-gokhale/">Mrinal Gokhale</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/dylan-deprey/">Dylan Deprey</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/karen-stokes/">Karen Stokes</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/hayley-crandall/">Hayley Crandall</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/ana-martinez-ortiz/">Ana Martinez-Ortiz</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-11" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://milwaukeecourieronline.com/index.php/sections/health/">Health Care & Wellness</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/climate-change/">Climate Change</a></br>
<a href="https://milwaukeecourieronline.com/index.php/sections/upcoming-events/">Upcoming Events<a/></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/obituaries/">Obituaries</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/milwaukee-naacp">Milwaukee NAACP</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-12" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="https://milwaukeecourieronline.com/index.php/interests/president-barack-obama">Pres. Barack Obama</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/gwen-moore/">Gwen Moore<a/></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/tom-barrett/">Tom Barrett<a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/milele-coggs/">Milele A. Coggs</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/spencer-coggs/">Spencer Coggs</a></br></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-13" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classifieds</h4>
			<div class="textwidget"><a href="https://milwaukeecourieronline.com/index.php/interests/job-openings/">Job Openings</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/bid-requests/">Bid Requests<a/></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/requests-for-proposals/">Req Proposals</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/requests-for-quotations/">Req Quotations</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/apartments-for-rent/">Apts For Rent</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-14" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">Milwaukee Courier</br>
2003 W. Capitol Dr.</br>
Milwaukee, WI 53206</br>
Ph: 414.449.4860</br>
Fax: 414.906.5383</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 &middot; Courier Communications | <a href="https://milwaukeecourieronline.com/index.php/privacy-policy/">View Privacy Policy</a> | Site built and maintained by Farrell Marketing Technology LLC<br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div><!-- ngg_resource_manager_marker -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/milwaukeecourieronline.com\/index.php\/2020\/06\/05\/mps-requesting-proposals-for-radon-evaluation-services-at-various-locations\/":41465};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/milwaukeecourieronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/milwaukeecourieronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'83664269',post:'41465',tz:'-6',srv:'milwaukeecourieronline.com'} ]);
	_stq.push([ 'clickTrackerInit', '83664269', '41465' ]);
</script>
</body></html>
