<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<title>Be Our Guest At The 28th Annual Christmas Family Feast | Milwaukee Courier Weekly Newspaper</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[140,203] -->
<meta name="keywords"  content="christmas family feast,salvation army,upcoming events" />

<link rel="canonical" href="http://milwaukeecourieronline.com/index.php/2017/12/23/be-our-guest-at-the-28th-annual-christmas-family-feast-2-2/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Milwaukee Courier Weekly Newspaper &raquo; Feed" href="http://milwaukeecourieronline.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Milwaukee Courier Weekly Newspaper &raquo; Comments Feed" href="http://milwaukeecourieronline.com/index.php/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-11416926-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-11416926-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/milwaukeecourieronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://milwaukeecourieronline.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-font-css'  href='http://milwaukeecourieronline.com/wp-content/plugins/beezplayepro/player/css/font/bzicons.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://milwaukeecourieronline.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://milwaukeecourieronline.com?sccss=1&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://milwaukeecourieronline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://milwaukeecourieronline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://milwaukeecourieronline.com/wp-content/plugins/genesis-tabs/style.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/milwaukeecourieronline.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/beezplayepro/player/js/jquery.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/beezplayepro/player/js/video.min.js?ver=4.9.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://milwaukeecourieronline.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://milwaukeecourieronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://milwaukeecourieronline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Let Us Show You The Way To Home Ownership at Associated Bank' href='http://milwaukeecourieronline.com/index.php/2017/12/23/let-us-show-you-the-way-to-home-ownership-at-associated-bank-3-2-2/' />
<link rel='next' title='Bring Spectrum Triple Play Home For The Holidays' href='http://milwaukeecourieronline.com/index.php/2017/12/23/bring-spectrum-triple-play-home-for-the-holidays/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://milwaukeecourieronline.com/?p=32398' />
<link rel="alternate" type="application/json+oembed" href="http://milwaukeecourieronline.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2017%2F12%2F23%2Fbe-our-guest-at-the-28th-annual-christmas-family-feast-2-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://milwaukeecourieronline.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2017%2F12%2F23%2Fbe-our-guest-at-the-28th-annual-christmas-family-feast-2-2%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//milwaukeecourieronline.com/?wordfence_lh=1&hid=AC44D24C3E9EAA958C0E31E47EC12B0E');
</script><!-- <meta name="NextGEN" version="2.2.30" /> -->

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://milwaukeecourieronline.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://milwaukeecourieronline.com/wp-content/uploads/2015/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg) no-repeat !important; }</style>
<meta property="og:title" content="Be Our Guest At The 28th Annual Christmas Family Feast" />
<meta property="og:site_name" content="Milwaukee Courier Weekly Newspaper" />
<meta property="og:description" content="..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://milwaukeecourieronline.com/index.php/2017/12/23/be-our-guest-at-the-28th-annual-christmas-family-feast-2-2/" />
<meta property="og:image" content="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/28th-annual-salvation-army-christmas-family-feast-dec-25.jpg?fit=480%2C800" />
<meta property="fb:admins" content="1687009288" />
<meta property="fb:app_id" content="207692204288" />
<meta property="og:locale" content="en_US" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Be Our Guest At The 28th Annual Christmas Family Feast" />
<meta property="og:url" content="http://milwaukeecourieronline.com/index.php/2017/12/23/be-our-guest-at-the-28th-annual-christmas-family-feast-2-2/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-12-23T17:14:24+00:00" />
<meta property="article:modified_time" content="2017-12-23T17:14:24+00:00" />
<meta property="og:site_name" content="Milwaukee Courier Weekly Newspaper" />
<meta property="og:image" content="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/28th-annual-salvation-army-christmas-family-feast-dec-25.jpg?fit=720%2C1200" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:text:title" content="Be Our Guest At The 28th Annual Christmas Family Feast" />
<meta name="twitter:image" content="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/28th-annual-salvation-army-christmas-family-feast-dec-25.jpg?fit=720%2C1200&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
</head>
<body class="post-template-default single single-post postid-32398 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-22070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22070"><a href="http://milwaukeecourieronline.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-22069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22069"><a href="http://milwaukeecourieronline.com/index.php/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-22067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22067"><a href="http://milwaukeecourieronline.com/index.php/subscribe-now/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-29762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29762"><a href="http://milwaukeecourieronline.com/index.php/promotions/" itemprop="url"><span itemprop="name">Promotions</span></a></li>
<li id="menu-item-22066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22066"><a href="http://milwaukeecourieronline.com/index.php/advertise-with-us/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-22068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22068"><a href="http://milwaukeecourieronline.com/index.php/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form method="get" class="searchform search-form" action="http://milwaukeecourieronline.com/index.php/search" >
<input type="text" value="Search this website &#x2026;" name="q" class="s search-input" onfocus="if (this.value == 'Search this website &#x02026;') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website &#x02026;';}" />
<input type="submit" class="searchsubmit search-submit" value="Search" />
</form></li><li class="right date">December 28, 2017</li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://milwaukeecourieronline.com/">Milwaukee Courier Weekly Newspaper</a></p><p class="site-description" itemprop="description">&quot;THE NEWSPAPER YOU CAN TRUST SINCE 1964&quot;</p></div><div class="widget-area header-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top right wide -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0948874903250667"
     data-ad-slot="9387953929"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-22071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22071"><a href="http://milwaukeecourieronline.com/index.php/sections/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-22074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22074"><a href="http://milwaukeecourieronline.com/index.php/sections/editorials/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
<li id="menu-item-22075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22075"><a href="http://milwaukeecourieronline.com/index.php/sections/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-22078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22078"><a href="http://milwaukeecourieronline.com/index.php/sections/urban-business/" itemprop="url"><span itemprop="name">Urban Business</span></a></li>
<li id="menu-item-22076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22076"><a href="http://milwaukeecourieronline.com/index.php/sections/health/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-22077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22077"><a href="http://milwaukeecourieronline.com/index.php/sections/religion/" itemprop="url"><span itemprop="name">Religion</span></a></li>
<li id="menu-item-22073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22073"><a href="http://milwaukeecourieronline.com/index.php/sections/upcoming-events/" itemprop="url"><span itemprop="name">Upcoming Events</span></a></li>
<li id="menu-item-22072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22072"><a href="http://milwaukeecourieronline.com/index.php/sections/classifieds/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">
          	
        </div> <article class="post-32398 post type-post status-publish format-standard has-post-thumbnail category-upcoming-events tag-christmas-family-feast tag-salvation-army entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Be Our Guest At The 28th Annual Christmas Family Feast</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-12-23T11:14:24+00:00">December 23, 2017</time></p></header><div class="entry-content" itemprop="text"><p><img class="alignnone size-full wp-image-32192" src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/28th-annual-salvation-army-christmas-family-feast-dec-25.jpg?resize=800%2C1333" alt="" width="800" height="1333" srcset="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/28th-annual-salvation-army-christmas-family-feast-dec-25.jpg?w=800 800w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/28th-annual-salvation-army-christmas-family-feast-dec-25.jpg?resize=180%2C300 180w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/28th-annual-salvation-army-christmas-family-feast-dec-25.jpg?resize=768%2C1280 768w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/28th-annual-salvation-army-christmas-family-feast-dec-25.jpg?resize=480%2C800 480w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></p>
<!--Ad Injection:bottom-->
<div style='margin-top:3px;margin-bottom:3px;'><center><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/07/IVC-filters-heart-lung-damage.gif?resize=300%2C250" width="300" height="250"  data-recalc-dims="1">
</center></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-custom share-custom-facebook"><a rel="nofollow" data-shared="" class="share-custom share-custom-facebook sd-button" href="http://milwaukeecourieronline.com/index.php/2017/12/23/be-our-guest-at-the-28th-annual-christmas-family-feast-2-2/?share=custom-1422627478" target="_blank" title="Click to share on Facebook"><span style="background-image:url(&quot;http://milwaukeecourieronline.com/wp-content/uploads/2015/01/facebook.png&quot;);">Facebook</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://milwaukeecourieronline.com/index.php/2017/12/23/be-our-guest-at-the-28th-annual-christmas-family-feast-2-2/" data-text="Be Our Guest At The 28th Annual Christmas Family Feast"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://milwaukeecourieronline.com/index.php/2017/12/23/be-our-guest-at-the-28th-annual-christmas-family-feast-2-2/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2017%2F12%2F23%2Fbe-our-guest-at-the-28th-annual-christmas-family-feast-2-2%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fmilwaukeecourieronline.com%2Fwp-content%2Fuploads%2F2017%2F11%2F28th-annual-salvation-army-christmas-family-feast-dec-25.jpg%3Ffit%3D720%252C1200&#038;description=Be%20Our%20Guest%20At%20The%2028th%20Annual%20Christmas%20Family%20Feast" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://milwaukeecourieronline.com/index.php/2017/12/23/be-our-guest-at-the-28th-annual-christmas-family-feast-2-2/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://milwaukeecourieronline.com/index.php/2017/12/23/be-our-guest-at-the-28th-annual-christmas-family-feast-2-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Popular Interests In This Article: <a href="http://milwaukeecourieronline.com/index.php/interests/christmas-family-feast/" rel="tag">Christmas Family Feast</a>, <a href="http://milwaukeecourieronline.com/index.php/interests/salvation-army/" rel="tag">Salvation Army</a></span></p><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="http://milwaukeecourieronline.com/index.php/2017/12/23/the-salvation-army-doing-the-most-good-10-2-2/" rel="bookmark" title="The Salvation Army &#8211; Doing The Most Good"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/the-salvation-army-doing-the-most-good.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/the-salvation-army-doing-the-most-good.jpg?resize=100%2C65 100w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/the-salvation-army-doing-the-most-good.jpg?zoom=2&amp;resize=100%2C65 200w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/the-salvation-army-doing-the-most-good.jpg?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>The Salvation Army &#8211; Doing The Most Good</a></li><li><a href="http://milwaukeecourieronline.com/index.php/2017/12/16/be-our-guest-at-the-28th-annual-christmas-family-feast-2/" rel="bookmark" title="Be Our Guest At The 28th Annual Christmas Family Feast"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/28th-annual-salvation-army-christmas-family-feast-dec-25.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/28th-annual-salvation-army-christmas-family-feast-dec-25.jpg?resize=100%2C65 100w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/28th-annual-salvation-army-christmas-family-feast-dec-25.jpg?zoom=2&amp;resize=100%2C65 200w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/28th-annual-salvation-army-christmas-family-feast-dec-25.jpg?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Be Our Guest At The 28th Annual Christmas Family Feast</a></li><li><a href="http://milwaukeecourieronline.com/index.php/2017/12/09/the-salvation-army-doing-the-most-good-10-2/" rel="bookmark" title="The Salvation Army &#8211; Doing The Most Good"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/the-salvation-army-doing-the-most-good.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/the-salvation-army-doing-the-most-good.jpg?resize=100%2C65 100w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/the-salvation-army-doing-the-most-good.jpg?zoom=2&amp;resize=100%2C65 200w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/the-salvation-army-doing-the-most-good.jpg?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>The Salvation Army &#8211; Doing The Most Good</a></li><li><a href="http://milwaukeecourieronline.com/index.php/2017/11/25/the-salvation-army-doing-the-most-good-10/" rel="bookmark" title="The Salvation Army &#8211; Doing The Most Good"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/the-salvation-army-doing-the-most-good.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/the-salvation-army-doing-the-most-good.jpg?resize=100%2C65 100w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/the-salvation-army-doing-the-most-good.jpg?zoom=2&amp;resize=100%2C65 200w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/the-salvation-army-doing-the-most-good.jpg?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>The Salvation Army &#8211; Doing The Most Good</a></li><li><a href="http://milwaukeecourieronline.com/index.php/2017/11/25/be-our-guest-at-the-28th-annual-christmas-family-feast/" rel="bookmark" title="Be Our Guest At The 28th Annual Christmas Family Feast"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/28th-annual-salvation-army-christmas-family-feast-dec-25.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/28th-annual-salvation-army-christmas-family-feast-dec-25.jpg?resize=100%2C65 100w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/28th-annual-salvation-army-christmas-family-feast-dec-25.jpg?zoom=2&amp;resize=100%2C65 200w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/11/28th-annual-salvation-army-christmas-family-feast-dec-25.jpg?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Be Our Guest At The 28th Annual Christmas Family Feast</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="adinj-15" class="widget adinjwidget"><div class="widget-wrap"><!--Ad Injection:widget_15--><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/284704979/MDI_AA/milwaukeecourier/milwaukeecourierhellolabdisplay', [300, 250]).display();
</script></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="sidebar-ads-top"><a href="http://brainbrawnbody.com" target="_blank" rel="noopener"><img src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2014/05/brain-brawn-body-ad.jpg" data-recalc-dims="1" /></a><a href="http://leadsafemke.com" target="_blank" rel="noopener"><img src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/02/lead-safe-milwaukee-paint-water-kids.gif" data-recalc-dims="1" /></a></div>
</div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/Milwaukee-Courier/181767438520" target="_blank">Become Our Fan On Facebook<br /><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/find_us_on_facebook_badge.gif" alt='Find Us On Facebook' data-recalc-dims="1" /></a><br /><br /><a href="http://www.twitter.com/milwcouriernews" target="_blank">Follow Us On Twitter<br /><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/twitter-logo.jpg" alt='Follow Us On Twitter' data-recalc-dims="1" /></a></center></div>
		</div></section>
<section id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="sidebar-ads-bottom">
<img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/07/Xarelto-internal-bleeding.gif?resize=300%2C250" width="300" height="250"  data-recalc-dims="1">
<a href="http://wnov860.com/" target="_blank"><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2015/08/wnov-860-am-the-voice-radio-logo.jpg?resize=300%2C107" alt="WNOV 860 AM The Voice" width="300" height="107" border="0" data-recalc-dims="1" /></a><a href="http://www.clean-as-a-whistle.com" target="_blank"><img src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/05/Clean-as-a-whistle-commercial-residential-new-construction-moving-cleaning-services.jpg" alt="Clean As A Whistle Commercial and Residential Cleaning Service" border="0" data-recalc-dims="1" /></a>
</div></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/lena-taylor/">Lena Taylor</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/leon-d-young/">Leon D Young</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/jesse-jackson/">Rev Jesse Jackson Sr</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/mrinal-gokhale/">Mrinal Gokhale</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/dylan-deprey/">Dylan Deprey</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/karen-stokes/">Karen Stokes</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/nyesha-stone/">Nyesha Stone</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/danielle-miller/">Danielle L Miller</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/yasmine-outlaw/">Yasmine Outlaw</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/ana-martinez-ortiz/">Ana Martinez-Ortiz</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/sections/health/">Health Care & Wellness</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/salvation-army/">Salvation Army</a></br>
<a href="http://milwaukeecourieronline.com/index.php/sections/upcoming-events/">Upcoming Events<a/></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/obituaries/">Obituaries</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/milwaukee-naacp">Milwaukee NAACP</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/president-barack-obama">Pres. Barack Obama</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/gwen-moore/">Gwen Moore<a/></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/tom-barrett/">Tom Barrett<a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/milele-coggs/">Milele A. Coggs</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/spencer-coggs/">Spencer Coggs</a></br></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classifieds</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/job-openings/">Job Openings</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/bid-requests/">Bid Requests<a/></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/requests-for-proposals/">Req Proposals</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/requests-for-quotations/">Req Quotations</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/apartments-for-rent/">Apts For Rent</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">Milwaukee Courier</br>
2003 W. Capitol Dr.</br>
Milwaukee, WI 53206</br>
Ph: 414.449.4860</br>
Fax: 414.906.5383</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &middot; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> &middot; <a href="http://wordpress.org/">WordPress</a> &middot; <a href="http://milwaukeecourieronline.com/wp-login.php">Log in</a> | Site built by <a href="http://sproutingseedsoflove.com" target="_blank">Tony Farrell</a><br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div><!-- ngg_resource_manager_marker -->
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 257781; 
    var infolinks_plugin_version = ""; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/milwaukeecourieronline.com\/index.php\/2017\/12\/23\/be-our-guest-at-the-28th-annual-christmas-family-feast-2-2\/":32398};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/milwaukeecourieronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201752'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/milwaukeecourieronline.com\/wp-admin\/admin-ajax.php","post_id":"32398"};
/* ]]> */
</script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-201752.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'83664269',post:'32398',tz:'-6',srv:'milwaukeecourieronline.com'} ]);
	_stq.push([ 'clickTrackerInit', '83664269', '32398' ]);
</script>
</body></html>
<!-- ZenCache file path: /cache/zencache/cache/http/milwaukeecourieronline-com/index-php/2017/12/23/be-our-guest-at-the-28th-annual-christmas-family-feast-2-2.html -->
<!-- ZenCache file built for (http://milwaukeecourieronline.com/index.php/2017/12/23/be-our-guest-at-the-28th-annual-christmas-family-feast-2-2/) in 1.33687 seconds, on: Dec 28th, 2017 @ 6:30 pm UTC. -->
<!-- This ZenCache file will auto-expire (and be rebuilt) on: Dec 28th, 2017 @ 8:30 pm UTC (based on your configured expiration time). -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- ZenCache fully functional :-) Cache file served for (http://milwaukeecourieronline.com/index.php/2017/12/23/be-our-guest-at-the-28th-annual-christmas-family-feast-2-2/) in 0.00095 seconds, on: Dec 28th, 2017 @ 8:16 pm UTC. -->