<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>The Curiosity Cube is Back in Milwaukee</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Milwaukee Courier Weekly Newspaper &raquo; Feed" href="https://milwaukeecourieronline.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Milwaukee Courier Weekly Newspaper &raquo; Comments Feed" href="https://milwaukeecourieronline.com/index.php/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11416926-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11416926-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='news-pro-theme-css'  href='https://milwaukeecourieronline.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://milwaukeecourieronline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://milwaukeecourieronline.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://milwaukeecourieronline.com/?sccss=1&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://milwaukeecourieronline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://milwaukeecourieronline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://milwaukeecourieronline.com/wp-content/plugins/genesis-tabs/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/milwaukeecourieronline.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://milwaukeecourieronline.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://milwaukeecourieronline.com/xmlrpc.php?rsd" />
<link rel='prev' title='Komen Corner Held Grand Opening at Sherman Phoenix Last Week' href='https://milwaukeecourieronline.com/index.php/2019/07/19/komen-corner-held-grand-opening-at-sherman-phoenix-last-week/' />
<link rel='next' title='Bader Philanthropies Reflects on Year in the Harambee Neighborhood' href='https://milwaukeecourieronline.com/index.php/2019/07/19/bader-philanthropies-reflects-on-year-in-the-harambee-neighborhood/' />
<link rel='shortlink' href='https://milwaukeecourieronline.com/?p=38404' />
<link rel="alternate" type="application/json+oembed" href="https://milwaukeecourieronline.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2019%2F07%2F19%2Fthe-curiosity-cube-is-back-in-milwaukee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://milwaukeecourieronline.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2019%2F07%2F19%2Fthe-curiosity-cube-is-back-in-milwaukee%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-3 { margin:0px width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-4 { margin:0px width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><!-- <meta name="NextGEN" version="3.2.10" /> -->

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://milwaukeecourieronline.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://milwaukeecourieronline.com/wp-content/uploads/2015/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg) no-repeat !important; }</style>
<meta property="og:title" content="The Curiosity Cube is Back in Milwaukee" />
<meta property="og:site_name" content="Milwaukee Courier Weekly Newspaper" />
<meta property="og:description" content="By Te’kyla Miller        Have you ever heard of the Curiosity Cube of MilliporeSigma? As a life science company, curiosity has always been the force that d..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://milwaukeecourieronline.com/index.php/2019/07/19/the-curiosity-cube-is-back-in-milwaukee/" />
<meta property="og:image" content="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/07/children-have-opportunity-learn-about-elements-nature-curiosity-cube.jpg?fit=594%2C800&amp;ssl=1" />
<meta property="fb:admins" content="1687009288" />
<meta property="fb:app_id" content="207692204288" />
<meta property="og:locale" content="en_US" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Curiosity Cube is Back in Milwaukee" />
<meta property="og:url" content="https://milwaukeecourieronline.com/index.php/2019/07/19/the-curiosity-cube-is-back-in-milwaukee/" />
<meta property="og:description" content="By Te’kyla Miller Have you ever heard of the Curiosity Cube of MilliporeSigma? As a life science company, curiosity has always been the force that drives us and continues to motivate us. The Curios…" />
<meta property="article:published_time" content="2019-07-20T01:32:19+00:00" />
<meta property="article:modified_time" content="2019-07-20T01:32:19+00:00" />
<meta property="og:site_name" content="Milwaukee Courier Weekly Newspaper" />
<meta property="og:image" content="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/07/children-have-opportunity-learn-about-elements-nature-curiosity-cube.jpg?fit=713%2C960&amp;ssl=1" />
<meta property="og:image:width" content="713" />
<meta property="og:image:height" content="960" />
<meta name="twitter:text:title" content="The Curiosity Cube is Back in Milwaukee" />
<meta name="twitter:image" content="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/07/children-have-opportunity-learn-about-elements-nature-curiosity-cube.jpg?fit=713%2C960&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-38404 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-22070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22070"><a href="https://milwaukeecourieronline.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-22069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22069"><a href="https://milwaukeecourieronline.com/index.php/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-22067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22067"><a href="https://milwaukeecourieronline.com/index.php/subscribe-now/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-29762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29762"><a href="https://milwaukeecourieronline.com/index.php/promotions/" itemprop="url"><span itemprop="name">Promotions</span></a></li>
<li id="menu-item-22066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22066"><a href="https://milwaukeecourieronline.com/index.php/advertise-with-us/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-22068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22068"><a href="https://milwaukeecourieronline.com/index.php/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form method="get" class="searchform search-form" action="https://milwaukeecourieronline.com/index.php/search" >
<input type="text" value="Search this website" name="q" class="s search-input" onfocus="if (this.value == 'Search this website') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website';}" />
<input type="submit" class="searchsubmit search-submit" value="Search" />
</form></li><li class="right date">July 29, 2019</li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://milwaukeecourieronline.com/">Milwaukee Courier Weekly Newspaper</a></p><p class="site-description" itemprop="description">&quot;THE NEWSPAPER YOU CAN TRUST SINCE 1964&quot;</p></div><div class="widget-area header-widget-area"><section id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-33"><iframe src="https://servedbyadbutler.com/adserve/;ID=168170;size=728x90;setID=355044;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="728" height="90" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-22071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22071"><a href="https://milwaukeecourieronline.com/index.php/sections/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-22074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22074"><a href="https://milwaukeecourieronline.com/index.php/sections/editorials/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
<li id="menu-item-22075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22075"><a href="https://milwaukeecourieronline.com/index.php/sections/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-22078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22078"><a href="https://milwaukeecourieronline.com/index.php/sections/urban-business/" itemprop="url"><span itemprop="name">Urban Business</span></a></li>
<li id="menu-item-22076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22076"><a href="https://milwaukeecourieronline.com/index.php/sections/health/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-22077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22077"><a href="https://milwaukeecourieronline.com/index.php/sections/religion/" itemprop="url"><span itemprop="name">Religion</span></a></li>
<li id="menu-item-22073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22073"><a href="https://milwaukeecourieronline.com/index.php/sections/upcoming-events/" itemprop="url"><span itemprop="name">Upcoming Events</span></a></li>
<li id="menu-item-22072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22072"><a href="https://milwaukeecourieronline.com/index.php/sections/classifieds/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">

         
        </div> <article class="post-38404 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-curiosity-cube tag-milliporesigma tag-tekyla-miller entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The Curiosity Cube is Back in Milwaukee</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-07-19T19:32:19-06:00">July 19, 2019</time></p></header><div class="entry-content" itemprop="text"><p><strong>By Te’kyla Miller</strong></p>
<div id="attachment_38405" style="width: 233px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-38405" class="size-medium wp-image-38405" src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/07/children-have-opportunity-learn-about-elements-nature-curiosity-cube.jpg?resize=223%2C300&#038;ssl=1" alt="" width="223" height="300" srcset="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/07/children-have-opportunity-learn-about-elements-nature-curiosity-cube.jpg?resize=223%2C300&amp;ssl=1 223w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/07/children-have-opportunity-learn-about-elements-nature-curiosity-cube.jpg?resize=594%2C800&amp;ssl=1 594w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/07/children-have-opportunity-learn-about-elements-nature-curiosity-cube.jpg?w=713&amp;ssl=1 713w" sizes="(max-width: 223px) 100vw, 223px" data-recalc-dims="1" /><p id="caption-attachment-38405" class="wp-caption-text">Children have the opportunity to learn about the<br />elements in nature. (Picture by Te’Kyla Miller)</p></div>
<p>Have you ever heard of the Curiosity Cube of MilliporeSigma? As a life science company, curiosity has always been the force that drives us and continues to motivate us. The Curiosity Cube is an extension of MilliporeSigma’s desire to use the expertise in science and technology to work for human progress.</p><!--Ad Injection:random-->
<div style='margin-top:3px;margin-bottom:3px;'><center><script type="text/javascript"><!--
google_ad_client = "pub-0948874903250667";
/* 300x250, created 11/9/09 */
google_ad_slot = "5859996061";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
<p>The Curiosity Cube program began in 2017, as a platform to increase access to science education in elementary and middle schools. The concept of the Curiosity Cube is actually based on MilliporeSigma’s Curiosity Labs program, in which MilliporeSigma’s employees go into classrooms and conduct hands-on experiments with a class. With the Curiosity Cube, they’re able to extend MilliporeSigma’s impact beyond the classroom and reach even more students and their families. The Curiosity Cube is designed for kids of all ages and abilities. It’s meant to put the excitement back into science for kids because most kids think science is boring.</p>
<p>The Cube is a 22&#215;10-foot, retrofitted shipping container that has been transformed into a mobile science lab. It features interactive, hands-on science experiments led by MilliporeSigma employees. This allows visitors to ask questions and discuss the possibility of a future career in STEM, according to their site.</p>
<div id="attachment_38406" style="width: 233px" class="wp-caption alignright"><img aria-describedby="caption-attachment-38406" class="size-medium wp-image-38406" src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/07/curiosity-cube.jpg?resize=223%2C300&#038;ssl=1" alt="" width="223" height="300" srcset="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/07/curiosity-cube.jpg?resize=223%2C300&amp;ssl=1 223w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/07/curiosity-cube.jpg?resize=595%2C800&amp;ssl=1 595w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/07/curiosity-cube.jpg?w=714&amp;ssl=1 714w" sizes="(max-width: 223px) 100vw, 223px" data-recalc-dims="1" /><p id="caption-attachment-38406" class="wp-caption-text">Curiosity Cube (Picture by Te’Kyla Miller)</p></div>
<p>“Our goals for these kids is to just get excited and engaged in science. We love it when kids come out and they’re already excited to see what’s inside the cube,” said Natalie Randolph, MilliporeSigma’s Curiosity Cube coordinator. “I love to see their reactions versus when they get in and when they come out.”</p><!--Ad Injection:random-->
<div style='margin-top:3px;margin-bottom:3px;'><center><script type="text/javascript"><!--
google_ad_client = "pub-0948874903250667";
/* 300x250, created 11/9/09 */
google_ad_slot = "5859996061";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
<p>This year, the Curiosity Cube wanted kids to learn about the Periodic Table since March 7, 2019, was the 150th anniversary of Dmitri Mendeleev discovering the Periodic Table.</p>
<p>“The most exciting thing about this job is that we get to see the improvement, the process. We get to see it first hand and it’s almost instantaneous once they go through the cube,” said Randolph. “They’re very excited about all the fun things that we have or they’re very excited about science.”</p><!--Ad Injection:random-->
<div style='margin-top:3px;margin-bottom:3px;'><center><script type="text/javascript"><!--
google_ad_client = "pub-0948874903250667";
/* 300x250, created 11/9/09 */
google_ad_slot = "5859996061";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
<p>She added: “Sometimes they’re excited to start the new school year to see what their science teachers have for them.”</p>
<p><strong><em>To find out more information about the MillporeSigma’s Curiosity Cube, visit</em> <a href="https://thecuriositycube.com/about-the-curiosity-cube-tm/" target="_blank" rel="noopener noreferrer">https://thecuriositycube.com/about-the-curiosity-cube-tm/</a>.</strong></p>
<!--Ad Injection:bottom-->
<div style='margin-top:3px;margin-bottom:3px;'><center>
</center></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-custom share-custom-facebook"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-facebook sd-button" href="https://milwaukeecourieronline.com/index.php/2019/07/19/the-curiosity-cube-is-back-in-milwaukee/?share=custom-1422627478" target="_blank" title="Click to share on Facebook"><span style="background-image:url(&quot;https://milwaukeecourieronline.com/wp-content/uploads/2015/01/facebook.png&quot;);">Facebook</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://milwaukeecourieronline.com/index.php/2019/07/19/the-curiosity-cube-is-back-in-milwaukee/" data-text="The Curiosity Cube is Back in Milwaukee"  >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2019%2F07%2F19%2Fthe-curiosity-cube-is-back-in-milwaukee%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fmilwaukeecourieronline.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fchildren-have-opportunity-learn-about-elements-nature-curiosity-cube.jpg%3Ffit%3D713%252C960%26ssl%3D1&#038;description=The%20Curiosity%20Cube%20is%20Back%20in%20Milwaukee" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?ssl=1" data-recalc-dims="1" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://milwaukeecourieronline.com/index.php/2019/07/19/the-curiosity-cube-is-back-in-milwaukee/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://milwaukeecourieronline.com/index.php/2019/07/19/the-curiosity-cube-is-back-in-milwaukee/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Popular Interests In This Article: <a href="https://milwaukeecourieronline.com/index.php/interests/curiosity-cube/" rel="tag">Curiosity Cube</a>, <a href="https://milwaukeecourieronline.com/index.php/interests/milliporesigma/" rel="tag">MilliporeSigma</a>, <a href="https://milwaukeecourieronline.com/index.php/interests/tekyla-miller/" rel="tag">Te'Kyla Miller</a></span></p><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="https://milwaukeecourieronline.com/index.php/2019/07/13/gilbert-brown-holds-14th-free-football-camp-for-inner-city-youth/" rel="bookmark" title="Gilbert Brown Holds 14th Free Football Camp for Inner-City Youth"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/07/gilbert-brown-former-green-bay-packer.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/07/gilbert-brown-former-green-bay-packer.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/07/gilbert-brown-former-green-bay-packer.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2019/07/gilbert-brown-former-green-bay-packer.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Gilbert Brown Holds 14th Free Football Camp for Inner-City Youth</a></li><li><a href="https://milwaukeecourieronline.com/index.php/2018/08/18/the-curiosity-cube-returned-to-milwaukee-and-brought-stem-with-it/" rel="bookmark" title="The Curiosity Cube Returned to Milwaukee and Brought STEM with it"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2018/08/curiosity-cube.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2018/08/curiosity-cube.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2018/08/curiosity-cube.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2018/08/curiosity-cube.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>The Curiosity Cube Returned to Milwaukee and Brought STEM with it</a></li><li><a href="https://milwaukeecourieronline.com/index.php/2011/12/17/famu-band-director-i-warned-them-about-hazing/" rel="bookmark" title="FAMU band director: “I warned them about hazing”"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2011/12/Julian-White.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" srcset="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2011/12/Julian-White.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2011/12/Julian-White.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>FAMU band director: “I warned them about hazing”</a></li><li><a href="https://milwaukeecourieronline.com/index.php/2010/11/13/dr-lester-l-carter-jr-honored-with-the-james-baker-award/" rel="bookmark" title="Dr. Lester L. Carter, Jr. honored with The James Baker Award"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2010/11/Dr-Lester-L-Carter-Jr-Carters-Drugs-James-Baker-Award.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" srcset="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2010/11/Dr-Lester-L-Carter-Jr-Carters-Drugs-James-Baker-Award.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2010/11/Dr-Lester-L-Carter-Jr-Carters-Drugs-James-Baker-Award.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Dr. Lester L. Carter, Jr. honored with The James Baker Award</a></li><li><a href="https://milwaukeecourieronline.com/index.php/2012/09/29/african-american-leaders-kick-off-silent-no-more-vote-program-on-national-voter-registration-day/" rel="bookmark" title="African American leaders kick-off “Silent No More” vote program on National Voter Registration Day"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2012/09/protesters-held-signs-demonstrating-opposition-to-Mitt-Romney-and-Bain-connections-national-voter-registration-day-milwaukee-city-hall.jpg?resize=100%2C65&amp;ssl=1" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2012/09/protesters-held-signs-demonstrating-opposition-to-Mitt-Romney-and-Bain-connections-national-voter-registration-day-milwaukee-city-hall.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2012/09/protesters-held-signs-demonstrating-opposition-to-Mitt-Romney-and-Bain-connections-national-voter-registration-day-milwaukee-city-hall.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>African American leaders kick-off “Silent No More” vote program on National Voter Registration Day</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-32"><iframe src="https://servedbyadbutler.com/adserve/;ID=168170;size=300x250;setID=355043;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></div></section>
<section id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-26"><a href="https://county.milwaukee.gov/EN/Sheriff" target="_blank"><img src="https://milwaukeecourieronline.com/wp-content/uploads/2019/05/position-open-correctional-officer-milwaukee-county-sheriff.jpg" width="484" height="623"></a></div></div></section>
<section id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-19"><a class="gofollow" data-track="MTksMCwxLDYw" href="https://thehopmke.com/" target="_blank"><img src="https://milwaukeecourieronline.com/wp-content/uploads/2018/11/the-hop-open-for-business.gif" width="300" height="250"></a></div></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="sidebar-ads-top"><a href="http://brainbrawnbody.com" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2014/05/brain-brawn-body-ad.jpg?ssl=1" data-recalc-dims="1" /></a></div></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/Milwaukee-Courier/181767438520" target="_blank" rel="noopener noreferrer">Become Our Fan On Facebook<br /><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/find_us_on_facebook_badge.gif?ssl=1" alt='Find Us On Facebook' data-recalc-dims="1" /></a><br /><br /><a href="http://www.twitter.com/milwcouriernews" target="_blank" rel="noopener noreferrer">Follow Us On Twitter<br /><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/twitter-logo.jpg?ssl=1" alt='Follow Us On Twitter' data-recalc-dims="1" /></a></center></div>
		</div></section>
<section id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="sidebar-ads-bottom">
<a href="http://wnov860.com/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2018/10/wnov-the-voice-number-1-talk-radio-860-am-106-5-fm-tune-in-daily.jpg?resize=800%2C1458&#038;ssl=1" alt="WNOV 860 AM The Voice" width="800" height="1458" border="0" data-recalc-dims="1" /></a><a href="http://www.clean-as-a-whistle.com" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/05/Clean-as-a-whistle-commercial-residential-new-construction-moving-cleaning-services.jpg?ssl=1" alt="Clean As A Whistle Commercial and Residential Cleaning Service" border="0" data-recalc-dims="1" /></a>
</div></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="https://milwaukeecourieronline.com/index.php/interests/lena-taylor/">Lena Taylor</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/leon-d-young/">Leon D Young</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/jesse-jackson/">Rev Jesse Jackson Sr</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="https://milwaukeecourieronline.com/index.php/interests/mrinal-gokhale/">Mrinal Gokhale</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/dylan-deprey/">Dylan Deprey</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/karen-stokes/">Karen Stokes</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/nyesha-stone/">Nyesha Stone</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/ana-martinez-ortiz/">Ana Martinez-Ortiz</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="https://milwaukeecourieronline.com/index.php/sections/health/">Health Care & Wellness</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/salvation-army/">Salvation Army</a></br>
<a href="https://milwaukeecourieronline.com/index.php/sections/upcoming-events/">Upcoming Events<a/></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/obituaries/">Obituaries</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/milwaukee-naacp">Milwaukee NAACP</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="https://milwaukeecourieronline.com/index.php/interests/president-barack-obama">Pres. Barack Obama</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/gwen-moore/">Gwen Moore<a/></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/tom-barrett/">Tom Barrett<a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/milele-coggs/">Milele A. Coggs</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/spencer-coggs/">Spencer Coggs</a></br></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classifieds</h4>
			<div class="textwidget"><a href="https://milwaukeecourieronline.com/index.php/interests/job-openings/">Job Openings</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/bid-requests/">Bid Requests<a/></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/requests-for-proposals/">Req Proposals</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/requests-for-quotations/">Req Quotations</a></br>
<a href="https://milwaukeecourieronline.com/index.php/interests/apartments-for-rent/">Apts For Rent</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">Milwaukee Courier</br>
2003 W. Capitol Dr.</br>
Milwaukee, WI 53206</br>
Ph: 414.449.4860</br>
Fax: 414.906.5383</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &middot; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> &middot; <a href="https://wordpress.org/">WordPress</a> &middot; <a href="https://milwaukeecourieronline.com/wp-login.php">Log in</a> | Site built by <a href="http://sproutingseedsoflove.com" target="_blank">Tony Farrell</a><br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div><!-- ngg_resource_manager_marker -->
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 257781; 
    var infolinks_plugin_version = "WP_3.2.2"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/milwaukeecourieronline.com\/index.php\/2019\/07\/19\/the-curiosity-cube-is-back-in-milwaukee\/":38404};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/milwaukeecourieronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/milwaukeecourieronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://milwaukeecourieronline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'83664269',post:'38404',tz:'-6',srv:'milwaukeecourieronline.com'} ]);
	_stq.push([ 'clickTrackerInit', '83664269', '38404' ]);
</script>
</body></html>

<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 0.71767211 sec
Time to load cache: 0.48732209
Cache file created on: 2019-07-30T02:31:06+00:00
Current time: 2019-07-30T05:57:57+00:00
-->