<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<title>Rev. Jesse Jackson, Sr. Calls for &quot;Full-Scale&quot; Boycott of BMW | Milwaukee Courier Weekly Newspaper</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[140,214] -->
<meta name="description"  content="By Freddie Allen (Editor-In-Chief, NNPA Newswire)" />

<meta name="keywords"  content="bmw,boycott,dorothy r leavell,freddie allen,jesse jackson,reverend jesse jackson sr,news" />

<link rel="canonical" href="http://milwaukeecourieronline.com/index.php/2017/10/28/rev-jesse-jackson-sr-calls-for-full-scale-boycott-of-bmw/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Milwaukee Courier Weekly Newspaper &raquo; Feed" href="http://milwaukeecourieronline.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Milwaukee Courier Weekly Newspaper &raquo; Comments Feed" href="http://milwaukeecourieronline.com/index.php/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-11416926-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-11416926-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/milwaukeecourieronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://milwaukeecourieronline.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-font-css'  href='http://milwaukeecourieronline.com/wp-content/plugins/beezplayepro/player/css/font/bzicons.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://milwaukeecourieronline.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://milwaukeecourieronline.com?sccss=1&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://milwaukeecourieronline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://milwaukeecourieronline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://milwaukeecourieronline.com/wp-content/plugins/genesis-tabs/style.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/milwaukeecourieronline.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/beezplayepro/player/js/jquery.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/beezplayepro/player/js/video.min.js?ver=4.8.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://milwaukeecourieronline.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://milwaukeecourieronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://milwaukeecourieronline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Milwaukee Public Library Calendar of Events November 5-11' href='http://milwaukeecourieronline.com/index.php/2017/10/28/milwaukee-public-library-calendar-of-events-november-5-11/' />
<link rel='next' title='What Nurses Know: We Need to do Better Right Now on Healthcare' href='http://milwaukeecourieronline.com/index.php/2017/10/28/what-nurses-know-we-need-to-do-better-right-now-on-healthcare/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://milwaukeecourieronline.com/?p=31973' />
<link rel="alternate" type="application/json+oembed" href="http://milwaukeecourieronline.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2017%2F10%2F28%2Frev-jesse-jackson-sr-calls-for-full-scale-boycott-of-bmw%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://milwaukeecourieronline.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2017%2F10%2F28%2Frev-jesse-jackson-sr-calls-for-full-scale-boycott-of-bmw%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//milwaukeecourieronline.com/?wordfence_lh=1&hid=33F4F68CDAB687854B99D85E9766FA1C');
</script><!-- <meta name="NextGEN" version="2.2.14" /> -->

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://milwaukeecourieronline.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://milwaukeecourieronline.com/wp-content/uploads/2015/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg) no-repeat !important; }</style>
<meta property="og:title" content="Rev. Jesse Jackson, Sr. Calls for “Full-Scale” Boycott of BMW" />
<meta property="og:site_name" content="Milwaukee Courier Weekly Newspaper" />
<meta property="og:description" content="By Freddie Allen (Editor-In-Chief, NNPA Newswire)    Reverend Jesse Jackson, Sr., the founder of the Rainbow PUSH Coalition, called for a “full-scale” bo..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://milwaukeecourieronline.com/index.php/2017/10/28/rev-jesse-jackson-sr-calls-for-full-scale-boycott-of-bmw/" />
<meta property="og:image" content="http://milwaukeecourieronline.com/wp-content/uploads/2017/10/rev-jesse-jackson-speaks-global-automotive-summit-boycott-bmw.jpg" />
<meta property="fb:admins" content="1687009288" />
<meta property="fb:app_id" content="207692204288" />
<meta property="og:locale" content="en_US" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rev. Jesse Jackson, Sr. Calls for “Full-Scale” Boycott of BMW" />
<meta property="og:url" content="http://milwaukeecourieronline.com/index.php/2017/10/28/rev-jesse-jackson-sr-calls-for-full-scale-boycott-of-bmw/" />
<meta property="og:description" content="By Freddie Allen (Editor-In-Chief, NNPA Newswire) Reverend Jesse Jackson, Sr., the founder of the Rainbow PUSH Coalition, called for a “full-scale” boycott of BMW, the German automaker, for refusin…" />
<meta property="article:published_time" content="2017-10-28T16:36:05+00:00" />
<meta property="article:modified_time" content="2017-10-28T16:36:05+00:00" />
<meta property="og:site_name" content="Milwaukee Courier Weekly Newspaper" />
<meta property="og:image" content="http://milwaukeecourieronline.com/wp-content/uploads/2017/10/rev-jesse-jackson-speaks-global-automotive-summit-boycott-bmw.jpg" />
<meta property="og:image:width" content="387" />
<meta property="og:image:height" content="250" />
<meta name="twitter:card" content="summary" />
</head>
<body class="post-template-default single single-post postid-31973 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-22070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22070"><a href="http://milwaukeecourieronline.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-22069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22069"><a href="http://milwaukeecourieronline.com/index.php/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-22067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22067"><a href="http://milwaukeecourieronline.com/index.php/subscribe-now/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-29762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29762"><a href="http://milwaukeecourieronline.com/index.php/promotions/" itemprop="url"><span itemprop="name">Promotions</span></a></li>
<li id="menu-item-22066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22066"><a href="http://milwaukeecourieronline.com/index.php/advertise-with-us/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-22068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22068"><a href="http://milwaukeecourieronline.com/index.php/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form method="get" class="searchform search-form" action="http://milwaukeecourieronline.com/index.php/search" >
<input type="text" value="Search this website &#x2026;" name="q" class="s search-input" onfocus="if (this.value == 'Search this website &#x02026;') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website &#x02026;';}" />
<input type="submit" class="searchsubmit search-submit" value="Search" />
</form></li><li class="right date">October 29, 2017</li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://milwaukeecourieronline.com/">Milwaukee Courier Weekly Newspaper</a></p><p class="site-description" itemprop="description">&quot;THE NEWSPAPER YOU CAN TRUST SINCE 1964&quot;</p></div><div class="widget-area header-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top right wide -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0948874903250667"
     data-ad-slot="9387953929"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-22071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22071"><a href="http://milwaukeecourieronline.com/index.php/sections/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-22074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22074"><a href="http://milwaukeecourieronline.com/index.php/sections/editorials/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
<li id="menu-item-22075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22075"><a href="http://milwaukeecourieronline.com/index.php/sections/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-22078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22078"><a href="http://milwaukeecourieronline.com/index.php/sections/urban-business/" itemprop="url"><span itemprop="name">Urban Business</span></a></li>
<li id="menu-item-22076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22076"><a href="http://milwaukeecourieronline.com/index.php/sections/health/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-22077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22077"><a href="http://milwaukeecourieronline.com/index.php/sections/religion/" itemprop="url"><span itemprop="name">Religion</span></a></li>
<li id="menu-item-22073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22073"><a href="http://milwaukeecourieronline.com/index.php/sections/upcoming-events/" itemprop="url"><span itemprop="name">Upcoming Events</span></a></li>
<li id="menu-item-22072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22072"><a href="http://milwaukeecourieronline.com/index.php/sections/classifieds/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">
          	
        </div> <article class="post-31973 post type-post status-publish format-standard category-news tag-bmw tag-boycott tag-dorothy-r-leavell tag-freddie-allen tag-jesse-jackson tag-reverend-jesse-jackson-sr entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Rev. Jesse Jackson, Sr. Calls for “Full-Scale” Boycott of BMW</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-10-28T10:36:05+00:00">October 28, 2017</time></p></header><div class="entry-content" itemprop="text"><p><strong>By Freddie Allen (Editor-In-Chief, NNPA Newswire)</strong></p>
<p><img class="alignleft size-full wp-image-31974" src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/10/rev-jesse-jackson-speaks-global-automotive-summit-boycott-bmw.jpg?resize=387%2C250" alt="" srcset="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/10/rev-jesse-jackson-speaks-global-automotive-summit-boycott-bmw.jpg?w=387 387w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/10/rev-jesse-jackson-speaks-global-automotive-summit-boycott-bmw.jpg?resize=300%2C194 300w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/10/rev-jesse-jackson-speaks-global-automotive-summit-boycott-bmw.jpg?resize=100%2C65 100w" sizes="(max-width: 387px) 100vw, 387px" data-recalc-dims="1" />Reverend Jesse Jackson, Sr., the founder of the Rainbow PUSH Coalition, called for a “full-scale” boycott of BMW, the German automaker, for refusing to reply to the survey for the group’s annual diversity scorecard.</p>
<p>Not only did BMW refuse to complete the survey, the German automaker also refused to meet with the civil rights leader.</p>
<p>Jackson made the announcement, during a press conference at the 2017 Rainbow PUSH Coalition Global Automotive Summit.</p>
<p>“The diversity scorecard was developed in 2012 to provide a snapshot of each manufacturer’s success at building and sustaining ethnic diversity and inclusion, with a primary focus on people of color,” the survey’s report said.</p>
<p>Jackson said that he met with all of the automakers that participated in the survey.</p>
<p>The diversity scorecard participants included: Ford Motor Company; Toyota Motor North America; General Motors; Nissan North America; Hyundai Motor America; Fiat Chrysler Automobiles; Honda North America; Subaru of America; Kia Motors America; Mercedes-Benz USA and Volkswagen Group of America.</p>
<p>The automakers answered questions about employment, advertising, marketing procurement, minority dealership opportunities and philanthropy.</p><!--Ad Injection:random-->
<div style='margin-top:3px;margin-bottom:3px;'><center><script type="text/javascript"><!--
google_ad_client = "pub-0948874903250667";
/* 300x250, created 11/9/09 */
google_ad_slot = "5859996061";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
<p>The auto companies that reflected best practices for ethnic diversity established by the Rainbow PUSH Automotive Project, an initiative of the Citizenship Education Fund, earned green scores.</p>
<p>Red marks indicated that diversity initiatives and investments were non-existent, not disclosed, or the company didn’t provide enough relevant information for scoring.</p>
<p>Ford and Toyota earned tops scores for employment, advertising, marketing, procurement and philanthropy. General Motors scored green in employment, marketing, procurement and philanthropy.</p>
<p>At the other end of the spectrum, Kia Motors America, Mercedes-Benz USA and Volkswagen earned failing grades in advertising, marketing and procurement and yellow scores, which indicate some progress in diversity, for employment, dealership diversity and philanthropy.</p>
<p>BMW earned red marks in all categories, because they refused to reply to the survey request.</p>
<p>According to Jackson, that refusal showed the company’s contempt and resentment towards the Black community.</p>
<p>“We are in a different stage of our civil rights struggle,” said Jackson. “The first stage of our struggle was to end legal slavery; the next phase was to end legal Jim Crow; the third stage was the right to vote.”</p>
<p>Now, that the Black community brings money, market share, talent and experience to the table, Black businesses should be seen as partners, Jackson said.</p>
<p>“We trade for with you, you trade with us,” said Jackson. “There is more to the car than the ride.”</p>
<p>The civil rights leader called for “a full-scale boycott of BMW” until the company agrees to meet with the Rainbow PUSH Coalition and works out “a mutually beneficial trade relationship.”</p>
<p>Jackson said that Blacks account for more than 10 percent of purchases of the company’s luxury models.</p>
<p>According to a 2014 poll by Strategic Vision, a research and consultant firm based in San Diego, Calif., <a href="https://www.usatoday.com/story/driveon/2014/05/19/ethnic-buyers-strategic-vision/9295505/" target="_blank" rel="noopener">BMW was the brand that was most often cited as a future vehicle purchase for African Americans</a>.</p>
<p>“If you have a BMW, we urge you to get another car. If you don’t have one, don’t plan on [buying one],” said Jackson. “We’re saying to the auto industry, ‘we’ve worked too hard and consumed too much, to be locked out.’”</p>
<p>Jackson said that the Black community wants equity, parity and mutually beneficial, reciprocal business relationships across all business sectors, a message that he plans to convey through a partnership with the National Newspaper Publishers Association, a trade group that represents more than 200 Black-owned media companies. NNPA media outlets reach more than 20 million readers in print and online every week.</p>
<p>Benjamin F. Chavis, Jr., the president and CEO of the NNPA, recognized that some people will question why the Black community and its allies should support the BMW boycott.</p>
<p>“The real question is: Why did BMW decide to boycott the diversity report card? It’s an insult!” Chavis exclaimed. “What is BMW hiding? Why isn’t BMW joining the rest of the auto sector in responding to the report card?”</p>
<p>Dorothy Leavell, the chairman of the NNPA and publisher of the Crusader Newspaper Group, said that the diversity scorecard is very important, because there are companies that say that they do business with the Black community, yet, the scorecard proves that they don’t.</p><!--Ad Injection:random-->
<div style='margin-top:3px;margin-bottom:3px;'><center><script type="text/javascript"><!--
google_ad_client = "pub-0948874903250667";
/* 300x250, created 11/9/09 */
google_ad_slot = "5859996061";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
<p>Leavell said that when it comes to promoting ethnic diversity and inclusion and economic equity, obviously BMW doesn’t have anything to show.</p>
<p>“To insult an organization like [the Rainbow PUSH Coalition], to not even respond to very valid inquiries, means that BMW should be boycotted,” said Leavell. “Our people should know what kind of business BMW conducts.”</p>
<p>USA Today reported that Strategic Vision also found that Blacks said that a manufacturer’s reputation was “extremely important” 61 percent of the time; White consumers said that a manufacturer’s reputation was “extremely important” 50 percent of the time.</p>
<p>&nbsp;“Instead of investing in a company, like BMW, that doesn’t care about them, Black people should be doing business with automakers that do,” said Leavell.</p>
<p>Leavell noted that economic boycotts have been successful in the past in getting companies to change their business practices.</p>
<p>“It’s always been the pocketbook,” said Leavell. “I think that we forget that sometimes, so maybe this is a good time to remind them.”</p><!--Ad Injection:random-->
<div style='margin-top:3px;margin-bottom:3px;'><center><script type="text/javascript"><!--
google_ad_client = "pub-0948874903250667";
/* 300x250, created 11/9/09 */
google_ad_slot = "5859996061";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
<!--Ad Injection:bottom-->
<div style='margin-top:3px;margin-bottom:3px;'><center><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/07/IVC-filters-heart-lung-damage.gif?resize=300%2C250"  data-recalc-dims="1">
</center></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-custom share-custom-facebook"><a rel="nofollow" data-shared="" class="share-custom share-custom-facebook sd-button" href="http://milwaukeecourieronline.com/index.php/2017/10/28/rev-jesse-jackson-sr-calls-for-full-scale-boycott-of-bmw/?share=custom-1422627478" target="_blank" title="Click to share on Facebook"><span style="background-image:url(&quot;http://milwaukeecourieronline.com/wp-content/uploads/2015/01/facebook.png&quot;);">Facebook</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://milwaukeecourieronline.com/index.php/2017/10/28/rev-jesse-jackson-sr-calls-for-full-scale-boycott-of-bmw/" data-text="Rev. Jesse Jackson, Sr. Calls for “Full-Scale” Boycott of BMW"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://milwaukeecourieronline.com/index.php/2017/10/28/rev-jesse-jackson-sr-calls-for-full-scale-boycott-of-bmw/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2017%2F10%2F28%2Frev-jesse-jackson-sr-calls-for-full-scale-boycott-of-bmw%2F&#038;media=http%3A%2F%2Fmilwaukeecourieronline.com%2Fwp-content%2Fuploads%2F2017%2F10%2Frev-jesse-jackson-speaks-global-automotive-summit-boycott-bmw.jpg&#038;description=Rev.%20Jesse%20Jackson%2C%20Sr.%20Calls%20for%20%E2%80%9CFull-Scale%E2%80%9D%20Boycott%20of%20BMW" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://milwaukeecourieronline.com/index.php/2017/10/28/rev-jesse-jackson-sr-calls-for-full-scale-boycott-of-bmw/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://milwaukeecourieronline.com/index.php/2017/10/28/rev-jesse-jackson-sr-calls-for-full-scale-boycott-of-bmw/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Popular Interests In This Article: <a href="http://milwaukeecourieronline.com/index.php/interests/bmw/" rel="tag">BMW</a>, <a href="http://milwaukeecourieronline.com/index.php/interests/boycott/" rel="tag">Boycott</a>, <a href="http://milwaukeecourieronline.com/index.php/interests/dorothy-r-leavell/" rel="tag">Dorothy R Leavell</a>, <a href="http://milwaukeecourieronline.com/index.php/interests/freddie-allen/" rel="tag">Freddie Allen</a>, <a href="http://milwaukeecourieronline.com/index.php/interests/jesse-jackson/" rel="tag">Jesse Jackson</a>, <a href="http://milwaukeecourieronline.com/index.php/interests/reverend-jesse-jackson-sr/" rel="tag">Reverend Jesse Jackson Sr</a></span></p><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="http://milwaukeecourieronline.com/index.php/2017/10/14/how-to-put-puerto-rico-back-on-its-feet/" rel="bookmark" title="How to Put Puerto Rico Back on its Feet"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2015/12/jesse-jackson.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2015/12/jesse-jackson.jpg?resize=100%2C65 100w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2015/12/jesse-jackson.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>How to Put Puerto Rico Back on its Feet</a></li><li><a href="http://milwaukeecourieronline.com/index.php/2017/10/07/more-than-50-dead-more-than-500-injured-in-las-vegas-mass-shooting/" rel="bookmark" title="More than 50 Dead, More than 500 Injured in Las Vegas Mass Shooting"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/10/stephen-paddock-gunman-mass-shooting-mandalay-bay-resort-casino-las-vegas.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/10/stephen-paddock-gunman-mass-shooting-mandalay-bay-resort-casino-las-vegas.jpg?resize=100%2C65 100w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/10/stephen-paddock-gunman-mass-shooting-mandalay-bay-resort-casino-las-vegas.jpg?zoom=2&amp;resize=100%2C65 200w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/10/stephen-paddock-gunman-mass-shooting-mandalay-bay-resort-casino-las-vegas.jpg?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>More than 50 Dead, More than 500 Injured in Las Vegas Mass Shooting</a></li><li><a href="http://milwaukeecourieronline.com/index.php/2017/10/07/we-americans-must-face-our-addiction-to-guns/" rel="bookmark" title="We Americans Must Face our Addiction to Guns"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2015/12/jesse-jackson.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2015/12/jesse-jackson.jpg?resize=100%2C65 100w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2015/12/jesse-jackson.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>We Americans Must Face our Addiction to Guns</a></li><li><a href="http://milwaukeecourieronline.com/index.php/2017/10/07/the-nnpa-award-presentation-for-the-2017-discover-the-unexpected-dtu-journalism-fellowship/" rel="bookmark" title="The NNPA award presentation for the 2017 “Discover the Unexpected” (DTU) Journalism Fellowship"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/10/nnpa-award-presentation-2017-discover-unexpected-journalism-fellowship-group-photo.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/10/nnpa-award-presentation-2017-discover-unexpected-journalism-fellowship-group-photo.jpg?resize=100%2C65 100w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/10/nnpa-award-presentation-2017-discover-unexpected-journalism-fellowship-group-photo.jpg?zoom=2&amp;resize=100%2C65 200w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/10/nnpa-award-presentation-2017-discover-unexpected-journalism-fellowship-group-photo.jpg?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>The NNPA award presentation for the 2017 “Discover the Unexpected” (DTU) Journalism Fellowship</a></li><li><a href="http://milwaukeecourieronline.com/index.php/2017/10/07/nnpa-chairman-says-gun-control-is-forbidden-subject-when-mass-shooters-are-white-and-male-this-is-a-glaring-double-standard/" rel="bookmark" title="NNPA Chairman Says Gun Control Is “Forbidden Subject” When Mass Shooters are White and Male; This Is a “Glaring Double Standard.”"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/10/nnpa-chairman-dorothy-leavell.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/10/nnpa-chairman-dorothy-leavell.jpg?resize=272%2C180 272w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/10/nnpa-chairman-dorothy-leavell.jpg?resize=100%2C65 100w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/10/nnpa-chairman-dorothy-leavell.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>NNPA Chairman Says Gun Control Is “Forbidden Subject” When Mass Shooters are White and Male; This Is a “Glaring Double Standard.”</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="adinj-7" class="widget adinjwidget"><div class="widget-wrap"><!--Ad Injection:widget_7--><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "539266441" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//mirrordigital-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="5fb9bbba0b" name="5fb9bbba0b" src="//mirrordigital-d.openx.net/w/1.0/afr?auid=539266441&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//mirrordigital-d.openx.net/w/1.0/rc?cs=5fb9bbba0b&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//mirrordigital-d.openx.net/w/1.0/ai?auid=539266441&cs=5fb9bbba0b&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div></section>
<section id="adinj-6" class="widget adinjwidget"><div class="widget-wrap"><!--Ad Injection:widget_6--><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "539257177" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//mirrordigital-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="ca6fe1e27b" name="ca6fe1e27b" src="//mirrordigital-d.openx.net/w/1.0/afr?auid=539257177&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//mirrordigital-d.openx.net/w/1.0/rc?cs=ca6fe1e27b&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//mirrordigital-d.openx.net/w/1.0/ai?auid=539257177&cs=ca6fe1e27b&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="sidebar-ads-top"><a href="http://brainbrawnbody.com" target="_blank" rel="noopener"><img src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2014/05/brain-brawn-body-ad.jpg" data-recalc-dims="1" /></a><a href="http://leadsafemke.com" target="_blank" rel="noopener"><img src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/02/lead-safe-milwaukee-paint-water-kids.gif" data-recalc-dims="1" /></a></div>
</div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/Milwaukee-Courier/181767438520" target="_blank">Become Our Fan On Facebook<br /><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/find_us_on_facebook_badge.gif" alt='Find Us On Facebook' data-recalc-dims="1" /></a><br /><br /><a href="http://www.twitter.com/milwcouriernews" target="_blank">Follow Us On Twitter<br /><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/twitter-logo.jpg" alt='Follow Us On Twitter' data-recalc-dims="1" /></a></center></div>
		</div></section>
<section id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="sidebar-ads-bottom">
<img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/07/Xarelto-internal-bleeding.gif?resize=300%2C250"  data-recalc-dims="1">
<a href="http://wnov860.com/" target="_blank"><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2015/08/wnov-860-am-the-voice-radio-logo.jpg?resize=300%2C107" alt="WNOV 860 AM The Voice" border="0" data-recalc-dims="1" /></a><a href="http://www.clean-as-a-whistle.com" target="_blank"><img src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/05/Clean-as-a-whistle-commercial-residential-new-construction-moving-cleaning-services.jpg" alt="Clean As A Whistle Commercial and Residential Cleaning Service" border="0" data-recalc-dims="1" /></a>
</div></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/lena-taylor/">Lena Taylor</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/leon-d-young/">Leon D Young</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/rahim-islam/">Rahim Islam</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/jesse-jackson/">Rev Jesse Jackson Sr</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/mrinal-gokhale/">Mrinal Gokhale</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/dylan-deprey/">Dylan Deprey</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/karen-stokes/">Karen Stokes</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/nyesha-stone/">Nyesha Stone</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/danielle-miller/">Danielle L Miller</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/yasmine-outlaw/">Yasmine Outlaw</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/ana-martinez-ortiz/">Ana Martinez-Ortiz</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/sections/health/">Health Care & Wellness</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/salvation-army/">Salvation Army</a></br>
<a href="http://milwaukeecourieronline.com/index.php/sections/upcoming-events/">Upcoming Events<a/></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/obituaries/">Obituaries</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/milwaukee-naacp">Milwaukee NAACP</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/president-barack-obama">Pres. Barack Obama</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/gwen-moore/">Gwen Moore<a/></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/tom-barrett/">Tom Barrett<a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/milele-coggs/">Milele A. Coggs</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/spencer-coggs/">Spencer Coggs</a></br></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classifieds</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/job-openings/">Job Openings</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/bid-requests/">Bid Requests<a/></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/requests-for-proposals/">Req Proposals</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/requests-for-quotations/">Req Quotations</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/apartments-for-rent/">Apts For Rent</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">Milwaukee Courier</br>
2003 W. Capitol Dr.</br>
Milwaukee, WI 53206</br>
Ph: 414.449.4860</br>
Fax: 414.906.5383</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &middot; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> &middot; <a href="http://wordpress.org/">WordPress</a> &middot; <a href="http://milwaukeecourieronline.com/wp-login.php">Log in</a> | Site built by <a href="http://sproutingseedsoflove.com" target="_blank">Tony Farrell</a><br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div><!-- ngg_resource_manager_marker -->
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 257781; 
    var infolinks_plugin_version = ""; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/milwaukeecourieronline.com\/index.php\/2017\/10\/28\/rev-jesse-jackson-sr-calls-for-full-scale-boycott-of-bmw\/":31973};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/milwaukeecourieronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/milwaukeecourieronline.com\/wp-admin\/admin-ajax.php","post_id":"31973"};
/* ]]> */
</script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'83664269',post:'31973',tz:'-6',srv:'milwaukeecourieronline.com'} ]);
	_stq.push([ 'clickTrackerInit', '83664269', '31973' ]);
</script>
</body></html>
<!-- ZenCache file path: /cache/zencache/cache/http/milwaukeecourieronline-com/index-php/2017/10/28/rev-jesse-jackson-sr-calls-for-full-scale-boycott-of-bmw.html -->
<!-- ZenCache file built for (http://milwaukeecourieronline.com/index.php/2017/10/28/rev-jesse-jackson-sr-calls-for-full-scale-boycott-of-bmw/) in 2.08905 seconds, on: Oct 29th, 2017 @ 12:25 pm UTC. -->
<!-- This ZenCache file will auto-expire (and be rebuilt) on: Oct 29th, 2017 @ 2:25 pm UTC (based on your configured expiration time). -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- ZenCache fully functional :-) Cache file served for (http://milwaukeecourieronline.com/index.php/2017/10/28/rev-jesse-jackson-sr-calls-for-full-scale-boycott-of-bmw/) in 0.00172 seconds, on: Oct 29th, 2017 @ 12:40 pm UTC. -->