<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<title>In Earth, We Trust: 350 Milwaukee Protests Paris Agreement Pullout | Milwaukee Courier Weekly Newspaper</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[140,215] -->
<meta name="description"  content="By Christina Luick Milwaukee 10th District Ald. Michael Murphy speaks during the rally. (Photo by Christina Luick) A group of people gathered at Red Arrow Park" />

<meta name="keywords"  content="christina luick,jennifer nordstrom,julie enslow,michael murphy,paris climate accords agreement,protests,featured,news" />

<link rel="canonical" href="http://milwaukeecourieronline.com/index.php/2017/06/17/in-earth-we-trust-350-milwaukee-protests-paris-agreement-pullout/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Milwaukee Courier Weekly Newspaper &raquo; Feed" href="http://milwaukeecourieronline.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Milwaukee Courier Weekly Newspaper &raquo; Comments Feed" href="http://milwaukeecourieronline.com/index.php/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/milwaukeecourieronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://milwaukeecourieronline.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://milwaukeecourieronline.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://milwaukeecourieronline.com?sccss=1&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://milwaukeecourieronline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://milwaukeecourieronline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://milwaukeecourieronline.com/wp-content/plugins/genesis-tabs/style.css?ver=4.7.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-11416926-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-11416926-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/milwaukeecourieronline.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://milwaukeecourieronline.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://milwaukeecourieronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://milwaukeecourieronline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='They Want More in the Fight for $15' href='http://milwaukeecourieronline.com/index.php/2017/06/17/they-want-more-in-the-fight-for-15/' />
<link rel='next' title='The Black Leaders Must be Accountable to Black People and Black Unity – Part 2' href='http://milwaukeecourieronline.com/index.php/2017/06/17/the-black-leaders-must-be-accountable-to-black-people-and-black-unity-part-2/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://milwaukeecourieronline.com/?p=30727' />
<link rel="alternate" type="application/json+oembed" href="http://milwaukeecourieronline.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2017%2F06%2F17%2Fin-earth-we-trust-350-milwaukee-protests-paris-agreement-pullout%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://milwaukeecourieronline.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2017%2F06%2F17%2Fin-earth-we-trust-350-milwaukee-protests-paris-agreement-pullout%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><!-- <meta name="NextGEN" version="2.2.10" /> -->

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://milwaukeecourieronline.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://milwaukeecourieronline.com/wp-content/uploads/2015/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg) no-repeat !important; }</style>
<meta property="og:title" content="In Earth, We Trust: 350 Milwaukee Protests Paris Agreement Pullout" />
<meta property="og:site_name" content="Milwaukee Courier Weekly Newspaper" />
<meta property="og:description" content="By Christina Luick        A group of people gathered at Red Arrow Park with signs and flags in hand in support of the Paris Climate Agreement at a rally and..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://milwaukeecourieronline.com/index.php/2017/06/17/in-earth-we-trust-350-milwaukee-protests-paris-agreement-pullout/" />
<meta property="og:image" content="http://milwaukeecourieronline.com/wp-content/uploads/2017/06/milwaukee-10th-district-alderman-michael-murphy-speaks-during-rally.jpg" />
<meta property="fb:admins" content="1687009288" />
<meta property="fb:app_id" content="207692204288" />
<meta property="og:locale" content="en_US" />
<script type="text/javascript" src="http://milwaukeecourieronline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1497872180"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="In Earth, We Trust: 350 Milwaukee Protests Paris Agreement Pullout" />
<meta property="og:url" content="http://milwaukeecourieronline.com/index.php/2017/06/17/in-earth-we-trust-350-milwaukee-protests-paris-agreement-pullout/" />
<meta property="og:description" content="By Christina Luick A group of people gathered at Red Arrow Park with signs and flags in hand in support of the Paris Climate Agreement at a rally and march organized by 350 Milwaukee last Saturday.…" />
<meta property="article:published_time" content="2017-06-17T21:50:36+00:00" />
<meta property="article:modified_time" content="2017-06-17T21:50:36+00:00" />
<meta property="og:site_name" content="Milwaukee Courier Weekly Newspaper" />
<meta property="og:image" content="http://milwaukeecourieronline.com/wp-content/uploads/2017/06/milwaukee-10th-district-alderman-michael-murphy-speaks-during-rally.jpg" />
<meta property="og:image:width" content="348" />
<meta property="og:image:height" content="250" />
<meta name="twitter:card" content="summary" />
</head>
<body class="post-template-default single single-post postid-30727 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-22070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22070"><a href="http://milwaukeecourieronline.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-22069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22069"><a href="http://milwaukeecourieronline.com/index.php/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-22067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22067"><a href="http://milwaukeecourieronline.com/index.php/subscribe-now/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-29762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29762"><a href="http://milwaukeecourieronline.com/index.php/promotions/" itemprop="url"><span itemprop="name">Promotions</span></a></li>
<li id="menu-item-22066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22066"><a href="http://milwaukeecourieronline.com/index.php/advertise-with-us/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-22068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22068"><a href="http://milwaukeecourieronline.com/index.php/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form method="get" class="searchform search-form" action="http://milwaukeecourieronline.com/index.php/search" >
<input type="text" value="Search this website &#x2026;" name="q" class="s search-input" onfocus="if (this.value == 'Search this website &#x02026;') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website &#x02026;';}" />
<input type="submit" class="searchsubmit search-submit" value="Search" />
</form></li><li class="right date">June 19, 2017</li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://milwaukeecourieronline.com/">Milwaukee Courier Weekly Newspaper</a></p><p class="site-description" itemprop="description">&quot;THE NEWSPAPER YOU CAN TRUST SINCE 1964&quot;</p></div><div class="widget-area header-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top right wide -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0948874903250667"
     data-ad-slot="9387953929"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-22071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22071"><a href="http://milwaukeecourieronline.com/index.php/sections/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-22074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22074"><a href="http://milwaukeecourieronline.com/index.php/sections/editorials/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
<li id="menu-item-22075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22075"><a href="http://milwaukeecourieronline.com/index.php/sections/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-22078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22078"><a href="http://milwaukeecourieronline.com/index.php/sections/urban-business/" itemprop="url"><span itemprop="name">Urban Business</span></a></li>
<li id="menu-item-22076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22076"><a href="http://milwaukeecourieronline.com/index.php/sections/health/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-22077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22077"><a href="http://milwaukeecourieronline.com/index.php/sections/religion/" itemprop="url"><span itemprop="name">Religion</span></a></li>
<li id="menu-item-22073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22073"><a href="http://milwaukeecourieronline.com/index.php/sections/upcoming-events/" itemprop="url"><span itemprop="name">Upcoming Events</span></a></li>
<li id="menu-item-22072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22072"><a href="http://milwaukeecourieronline.com/index.php/sections/classifieds/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">
          	
        </div> <article class="post-30727 post type-post status-publish format-standard category-featured category-news tag-christina-luick tag-jennifer-nordstrom tag-julie-enslow tag-michael-murphy tag-paris-climate-accords-agreement tag-protests entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">In Earth, We Trust: 350 Milwaukee Protests Paris Agreement Pullout</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-06-17T15:50:36+00:00">June 17, 2017</time></p></header><div class="entry-content" itemprop="text"><p><strong>By Christina Luick</strong></p>
<div id="attachment_30732" style="width: 358px" class="wp-caption alignleft"><img class="size-full wp-image-30732" src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/milwaukee-10th-district-alderman-michael-murphy-speaks-during-rally.jpg?resize=348%2C250" alt="" srcset="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/milwaukee-10th-district-alderman-michael-murphy-speaks-during-rally.jpg?w=348 348w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/milwaukee-10th-district-alderman-michael-murphy-speaks-during-rally.jpg?resize=300%2C216 300w" sizes="(max-width: 348px) 100vw, 348px" data-recalc-dims="1" /><p class="wp-caption-text">Milwaukee 10th District Ald. Michael Murphy speaks during the rally. (Photo by Christina Luick)</p></div>
<p>A group of people gathered at Red Arrow Park with signs and flags in hand in support of the Paris Climate Agreement at a rally and march organized by 350 Milwaukee last Saturday.</p>
<p>The group stood together in the shade to avoid the blistering heat and strong winds of that day. It was also National Day of Climate Action. Many speakers from various organizations spoke to everyone about the importance of steering away from fossil fuels, focusing on renewable energy and thanking Milwaukee Mayor Tom Barrett for signing the Climate Mayors statement in support of the Paris Agreement.</p>
<p>“Beyond thanking the mayor for this, we are also urging the city to take much more drastic measures to live up to the Paris Climate Accords Agreement and to do everything possible to stop the global greenhouse gasses and the emissions that are causing this climate change around the planet,” said Julie Enslow, a member of 350 Milwaukee and one of the event organizers.</p>
<div id="attachment_30733" style="width: 359px" class="wp-caption alignright"><img class="size-full wp-image-30733" src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/julie-enslow-hypes-up-crowd-one-event-organizers.jpg?resize=349%2C250" alt="" srcset="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/julie-enslow-hypes-up-crowd-one-event-organizers.jpg?w=349 349w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/julie-enslow-hypes-up-crowd-one-event-organizers.jpg?resize=300%2C215 300w" sizes="(max-width: 349px) 100vw, 349px" data-recalc-dims="1" /><p class="wp-caption-text">Julie Enslow hypes up the crowd as a one of the event organizers. (Photo by Christina Luick)</p></div>
<p>Enslow said that it was up to them to educate people about on the issue. She said nearly 51 percent of people in the United States believe that humans are responsible for global warming.</p>
<p>“That is outrageous,” said Enslow. “We have to turn around people’s thinking on this.”</p>
<p>The number, 350, stands for the 350 parts per million of carbon dioxide in the atmosphere that is considered by scientists to be the top limit of how much can be in the air.</p>
<p>“Do you know what the number is now? 408!” said Enslow.</p>
<p>Ald. Michael Murphy was also at the rally, and said he was there for his daughter.</p>
<p>“As I talked to my little girl in the car the other day, I said, ‘Honey, I want to make sure you know that I did something, I stood up when people were doing terrible things to our planet and taking action which will affect your generation and your children’s generation,’” said Murphy. “‘And I wanted you to know that your dad wasn’t silent.’”</p>
<p>In his speech, Murphy said that President Trump not signing the Paris Agreement has led the United States on a path of ignorance and isolation.</p>
<p>“Today we are being attacked,” said Murphy. “Not from the outside, but from within. We are being attacked by our elective leaders, from the president of the United States to the governor of this state.” Murphy expressed the importance of standing together to make a difference and making sure to go out and vote. He mentioned the Milwaukee Common Council supporting the Paris Agreement at their Judiciary and Legislative Committee meeting last Monday, and trying to meet the efforts of it.</p>
<p>Enslow presented Murphy an award to give Barrett, who was not in attendance.</p>
<p>A poem was read written by Suzanne Rosenblatt which listed things that people could do to help the environment.</p><!--Ad Injection:random-->
<div style='margin-top:3px;margin-bottom:3px;'><center><script type="text/javascript"><!--
google_ad_client = "pub-0948874903250667";
/* 300x250, created 11/9/09 */
google_ad_slot = "5859996061";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
<p>“Don’t be a user, love Mother Earth,” she said.</p>
<p>“Do not abuse her.”</p><!--Ad Injection:random-->
<div style='margin-top:3px;margin-bottom:3px;'><center><script type="text/javascript"><!--
google_ad_client = "pub-0948874903250667";
/* 300x250, created 11/9/09 */
google_ad_slot = "5859996061";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
<p>Rosenblatt’s flowed smoothly as she read her poem. In almost sounded like she was singing at times.</p>
<p>“It’s up to you, and you, and you, and you…,” Rosenblatt said.</p><!--Ad Injection:random-->
<div style='margin-top:3px;margin-bottom:3px;'><center><script type="text/javascript"><!--
google_ad_client = "pub-0948874903250667";
/* 300x250, created 11/9/09 */
google_ad_slot = "5859996061";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
<p>Chris Mier sang a song called 350 Blues, a song about leaving fossil fuels in the ground.</p>
<p>“Hey President Trump, you gotta play fair, we only want clean water and air,” Mier sang.</p>
<p>Rev. Jennifer Nordstrom from the First Unitarian Society of Milwaukee said that when she thought about the Paris Agreement and the choices the United States is making today about climate change, that these are not political questions but moral questions.</p>
<p>“Right now, we are making choices that are going to determine whether or not our children and our grandchildren have a planet to live on,” said Nordstrom. “Today we are making choices that determine whether or not our children and our grandchildren will be plagued by floods and droughts and super storms and heatwaves. Whether or not they will have enough food to eat and those are moral questions.”</p>
<p>In the end, it was decided that the group would not walk around City Hall as originally planned due to the extreme heat.</p>
<p>Other speakers at the event included: Jack Murtaugh, United Nations Association of Milwaukee, Huda Alkaff, Founder of Wisconsin Green Muslim, Clarence Nicholas, First Vice President of NAACP, Dennis Merrit, Citizen Climate Lobby and George Martin, Milwaukee350.</p>
<!--Ad Injection:bottom-->
<div style='margin-top:3px;margin-bottom:3px;'><center><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/07/IVC-filters-heart-lung-damage.gif?resize=300%2C250"  data-recalc-dims="1">
</center></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-custom share-custom-facebook"><a rel="nofollow" data-shared="" class="share-custom share-custom-facebook sd-button" href="http://milwaukeecourieronline.com/index.php/2017/06/17/in-earth-we-trust-350-milwaukee-protests-paris-agreement-pullout/?share=custom-1422627478" target="_blank" title="Click to share on Facebook"><span style="background-image:url(&quot;http://milwaukeecourieronline.com/wp-content/uploads/2015/01/facebook.png&quot;);">Facebook</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://milwaukeecourieronline.com/index.php/2017/06/17/in-earth-we-trust-350-milwaukee-protests-paris-agreement-pullout/" data-text="In Earth, We Trust: 350 Milwaukee Protests Paris Agreement Pullout"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://milwaukeecourieronline.com/index.php/2017/06/17/in-earth-we-trust-350-milwaukee-protests-paris-agreement-pullout/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2017%2F06%2F17%2Fin-earth-we-trust-350-milwaukee-protests-paris-agreement-pullout%2F&#038;media=http%3A%2F%2Fmilwaukeecourieronline.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fjulie-enslow-hypes-up-crowd-one-event-organizers.jpg&#038;description=In%20Earth%2C%20We%20Trust%3A%20350%20Milwaukee%20Protests%20Paris%20Agreement%20Pullout" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://milwaukeecourieronline.com/index.php/2017/06/17/in-earth-we-trust-350-milwaukee-protests-paris-agreement-pullout/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://milwaukeecourieronline.com/index.php/2017/06/17/in-earth-we-trust-350-milwaukee-protests-paris-agreement-pullout/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://milwaukeecourieronline.com/index.php/2017/06/17/in-earth-we-trust-350-milwaukee-protests-paris-agreement-pullout/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Popular Interests In This Article: <a href="http://milwaukeecourieronline.com/index.php/interests/christina-luick/" rel="tag">Christina Luick</a>, <a href="http://milwaukeecourieronline.com/index.php/interests/jennifer-nordstrom/" rel="tag">Jennifer Nordstrom</a>, <a href="http://milwaukeecourieronline.com/index.php/interests/julie-enslow/" rel="tag">Julie Enslow</a>, <a href="http://milwaukeecourieronline.com/index.php/interests/michael-murphy/" rel="tag">Michael Murphy</a>, <a href="http://milwaukeecourieronline.com/index.php/interests/paris-climate-accords-agreement/" rel="tag">Paris Climate Accords Agreement</a>, <a href="http://milwaukeecourieronline.com/index.php/interests/protests/" rel="tag">Protests</a></span></p><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="http://milwaukeecourieronline.com/index.php/2017/06/17/they-want-more-in-the-fight-for-15/" rel="bookmark" title="They Want More in the Fight for $15"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/terrell-kinney-showing-support-for-cause.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/terrell-kinney-showing-support-for-cause.jpg?w=381 381w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/terrell-kinney-showing-support-for-cause.jpg?resize=300%2C197 300w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/terrell-kinney-showing-support-for-cause.jpg?resize=100%2C65 100w" sizes="(max-width: 100px) 100vw, 100px" /></div>They Want More in the Fight for $15</a></li><li><a href="http://milwaukeecourieronline.com/index.php/2017/06/10/city-officials-strap-on-helmets-for-bike-week/" rel="bookmark" title="City Officials Strap on Helmets for Bike Week"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/alderman-nik-kovac-hops-off-bike-city-officials-bike-week.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/alderman-nik-kovac-hops-off-bike-city-officials-bike-week.jpg?resize=100%2C65 100w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/alderman-nik-kovac-hops-off-bike-city-officials-bike-week.jpg?zoom=2&amp;resize=100%2C65 200w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/alderman-nik-kovac-hops-off-bike-city-officials-bike-week.jpg?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>City Officials Strap on Helmets for Bike Week</a></li><li><a href="http://milwaukeecourieronline.com/index.php/2017/06/03/hoopin-for-the-hood-is-a-summer-slam-dunk/" rel="bookmark" title="“Hoopin’ for the Hood” is a Summer Slam Dunk"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/patience-unleashed-internet-radio-host-hoopin-for-the-hood-organizer.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/patience-unleashed-internet-radio-host-hoopin-for-the-hood-organizer.jpg?resize=100%2C65 100w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/patience-unleashed-internet-radio-host-hoopin-for-the-hood-organizer.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>“Hoopin’ for the Hood” is a Summer Slam Dunk</a></li><li><a href="http://milwaukeecourieronline.com/index.php/2017/05/27/expos-mission-to-slam-doors-shut-on-msdf/" rel="bookmark" title="EXPO’s Mission to Slam Doors Shut on MSDF"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/05/charles-hampton-spreading-word-about-mass-incarceration.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/05/charles-hampton-spreading-word-about-mass-incarceration.jpg?resize=100%2C65 100w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/05/charles-hampton-spreading-word-about-mass-incarceration.jpg?zoom=2&amp;resize=100%2C65 200w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/05/charles-hampton-spreading-word-about-mass-incarceration.jpg?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>EXPO’s Mission to Slam Doors Shut on MSDF</a></li><li><a href="http://milwaukeecourieronline.com/index.php/2017/05/13/walking-for-the-herb/" rel="bookmark" title="Walking for the Herb"><div class="related-image-thumb"><img width="100" height="65" src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/05/protester-dressed-up-marijuana-leaf.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/05/protester-dressed-up-marijuana-leaf.jpg?resize=100%2C65 100w, https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/05/protester-dressed-up-marijuana-leaf.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>Walking for the Herb</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="sidebar-ads-top"><a href="http://brainbrawnbody.com" target="_blank"><img src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2014/05/brain-brawn-body-ad.jpg" data-recalc-dims="1"></a><a href="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/family-health-fair-2017.jpg" target="_blank"><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/06/family-health-fair-2017.jpg" data-recalc-dims="1"></a><a href="http://leadsafemke.com" target="_blank"><img src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/02/lead-safe-milwaukee-paint-water-kids.gif" data-recalc-dims="1"></a><a href="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/12/get-a-greater-return-on-your-generosity-with-greater-milwaukee-foundation.jpg" target="_blank"><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/12/get-a-greater-return-on-your-generosity-with-greater-milwaukee-foundation.jpg" data-recalc-dims="1"></a></div></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/Milwaukee-Courier/181767438520" target="_blank">Become Our Fan On Facebook<br /><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/find_us_on_facebook_badge.gif" alt='Find Us On Facebook' data-recalc-dims="1" /></a><br /><br /><a href="http://www.twitter.com/milwcouriernews" target="_blank">Follow Us On Twitter<br /><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/twitter-logo.jpg" alt='Follow Us On Twitter' data-recalc-dims="1" /></a></center></div>
		</div></section>
<section id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="sidebar-ads-bottom">
<img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/07/Xarelto-internal-bleeding.gif?resize=300%2C250"  data-recalc-dims="1">
<a href="http://wnov860.com/" target="_blank"><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2015/08/wnov-860-am-the-voice-radio-logo.jpg?resize=300%2C107" alt="WNOV 860 AM The Voice" border="0" data-recalc-dims="1" /></a><a href="http://www.clean-as-a-whistle.com" target="_blank"><img src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/05/Clean-as-a-whistle-commercial-residential-new-construction-moving-cleaning-services.jpg" alt="Clean As A Whistle Commercial and Residential Cleaning Service" border="0" data-recalc-dims="1" /></a>
</div></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/lena-taylor/">Lena Taylor</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/leon-d-young/">Leon D Young</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/rahim-islam/">Rahim Islam</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/michael-bonds/">Michael Bonds</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/george-curry/">George Curry</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/mrinal-gokhale/">Mrinal Gokhale</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/dylan-deprey/">Dylan Deprey</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/taki-s-raton/">Taki S Raton</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/karen-stokes/">Karen Stokes</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/young-gifted-and-black/">Young Gifted & Black</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/salvation-army/">Salvation Army</a></br>
<a href="http://milwaukeecourieronline.com/index.php/sections/upcoming-events/">Upcoming Events<a/></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/obituaries/">Obituaries</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/milwaukee-naacp">Milwaukee NAACP</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/president-barack-obama">Pres. Barack Obama</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/gwen-moore/">Gwen Moore<a/></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/tom-barrett/">Tom Barrett<a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/milele-coggs/">Milele A. Coggs</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/spencer-coggs/">Spencer Coggs</a></br></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classifieds</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/job-openings/">Job Openings</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/bid-requests/">Bid Requests<a/></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/requests-for-proposals/">Req Proposals</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/requests-for-quotations/">Req Quotations</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/apartments-for-rent/">Apts For Rent</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">Milwaukee Courier</br>
2003 W. Capitol Dr.</br>
Milwaukee, WI 53206</br>
Ph: 414.449.4860</br>
Fax: 414.906.5383</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &middot; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> &middot; <a href="http://wordpress.org/">WordPress</a> &middot; <a href="http://milwaukeecourieronline.com/wp-login.php">Log in</a> | Site built by <a href="http://sproutingseedsoflove.com" target="_blank">Tony Farrell</a><br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div><!-- ngg_resource_manager_marker -->
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 257781; 
    var infolinks_plugin_version = ""; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/milwaukeecourieronline.com\/index.php\/2017\/06\/17\/in-earth-we-trust-350-milwaukee-protests-paris-agreement-pullout\/":30727};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/index.php/2017/06/17/in-earth-we-trust-350-milwaukee-protests-paris-agreement-pullout/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://milwaukeecourieronline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/milwaukeecourieronline.com\/wp-admin\/admin-ajax.php","post_id":"30727"};
/* ]]> */
</script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'83664269',post:'30727',tz:'-6',srv:'milwaukeecourieronline.com'} ]);
	_stq.push([ 'clickTrackerInit', '83664269', '30727' ]);
</script>
</body></html>
<!-- ZenCache file path: /cache/zencache/cache/http/milwaukeecourieronline-com/index-php/2017/06/17/in-earth-we-trust-350-milwaukee-protests-paris-agreement-pullout.html -->
<!-- ZenCache file built for (http://milwaukeecourieronline.com/index.php/2017/06/17/in-earth-we-trust-350-milwaukee-protests-paris-agreement-pullout/) in 1.17528 seconds, on: Jun 19th, 2017 @ 11:36 am UTC. -->
<!-- This ZenCache file will auto-expire (and be rebuilt) on: Jun 19th, 2017 @ 1:36 pm UTC (based on your configured expiration time). -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- ZenCache fully functional :-) Cache file served for (http://milwaukeecourieronline.com/index.php/2017/06/17/in-earth-we-trust-350-milwaukee-protests-paris-agreement-pullout/) in 0.00119 seconds, on: Jun 19th, 2017 @ 12:39 pm UTC. -->