<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<title>Job Fair on April 13th | Milwaukee Courier Weekly Newspaper</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[140,171] -->
<meta name="keywords"  content="job fairs,upcoming events" />

<link rel="canonical" href="http://milwaukeecourieronline.com/index.php/2017/04/07/job-fair-on-april-13th/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Milwaukee Courier Weekly Newspaper &raquo; Feed" href="http://milwaukeecourieronline.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Milwaukee Courier Weekly Newspaper &raquo; Comments Feed" href="http://milwaukeecourieronline.com/index.php/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/milwaukeecourieronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://milwaukeecourieronline.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://milwaukeecourieronline.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://milwaukeecourieronline.com?sccss=1&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://milwaukeecourieronline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://milwaukeecourieronline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://milwaukeecourieronline.com/wp-content/plugins/genesis-tabs/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://milwaukeecourieronline.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://milwaukeecourieronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://milwaukeecourieronline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wm. A. Randolph Requesting BIDs for Hyatt Place Hotel Project' href='http://milwaukeecourieronline.com/index.php/2017/04/07/wm-a-randolph-requesting-bids-for-hyatt-place-hotel-project/' />
<link rel='next' title='No Violence Know Peace March on April 20th' href='http://milwaukeecourieronline.com/index.php/2017/04/07/no-violence-know-peace-march-on-april-20th/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://milwaukeecourieronline.com/?p=29980' />
<link rel="alternate" type="application/json+oembed" href="http://milwaukeecourieronline.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2017%2F04%2F07%2Fjob-fair-on-april-13th%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://milwaukeecourieronline.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2017%2F04%2F07%2Fjob-fair-on-april-13th%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://milwaukeecourieronline.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://milwaukeecourieronline.com/wp-content/uploads/2015/04/milwaukee-courier-newspaper-you-can-trust-since-1964-logo.jpg) no-repeat !important; }</style>
<meta property="og:title" content="Job Fair on April 13th" />
<meta property="og:site_name" content="Milwaukee Courier Weekly Newspaper" />
<meta property="og:description" content="..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://milwaukeecourieronline.com/index.php/2017/04/07/job-fair-on-april-13th/" />
<meta property="og:image" content="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/04/job-fair-april-13-eletrical-data-work-joint-apprenticeship-training-center.jpg?fit=618%2C800" />
<meta property="fb:admins" content="1687009288" />
<meta property="fb:app_id" content="207692204288" />
<meta property="og:locale" content="en_US" />
<script type="text/javascript" src="http://milwaukeecourieronline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1491768601"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Job Fair on April 13th" />
<meta property="og:url" content="http://milwaukeecourieronline.com/index.php/2017/04/07/job-fair-on-april-13th/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-04-08T05:08:20+00:00" />
<meta property="article:modified_time" content="2017-04-08T05:08:20+00:00" />
<meta property="og:site_name" content="Milwaukee Courier Weekly Newspaper" />
<meta property="og:image" content="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/04/job-fair-april-13-eletrical-data-work-joint-apprenticeship-training-center.jpg?fit=800%2C1035" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="1035" />
<meta name="twitter:image" content="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/04/job-fair-april-13-eletrical-data-work-joint-apprenticeship-training-center.jpg?fit=800%2C1035&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
</head>
<body class="post-template-default single single-post postid-29980 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-22070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22070"><a href="http://milwaukeecourieronline.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-22069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22069"><a href="http://milwaukeecourieronline.com/index.php/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-22067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22067"><a href="http://milwaukeecourieronline.com/index.php/subscribe-now/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-29762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29762"><a href="http://milwaukeecourieronline.com/index.php/promotions/" itemprop="url"><span itemprop="name">Promotions</span></a></li>
<li id="menu-item-22066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22066"><a href="http://milwaukeecourieronline.com/index.php/advertise-with-us/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-22068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22068"><a href="http://milwaukeecourieronline.com/index.php/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form method="get" class="searchform search-form" action="http://milwaukeecourieronline.com/index.php/search" >
<input type="text" value="Search this website &#x2026;" name="q" class="s search-input" onfocus="if (this.value == 'Search this website &#x02026;') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website &#x02026;';}" />
<input type="submit" class="searchsubmit search-submit" value="Search" />
</form></li><li class="right date">April 9, 2017</li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://milwaukeecourieronline.com/">Milwaukee Courier Weekly Newspaper</a></p><p class="site-description" itemprop="description">&quot;THE NEWSPAPER YOU CAN TRUST SINCE 1964&quot;</p></div><div class="widget-area header-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top right wide -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0948874903250667"
     data-ad-slot="9387953929"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-22071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22071"><a href="http://milwaukeecourieronline.com/index.php/sections/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-22074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22074"><a href="http://milwaukeecourieronline.com/index.php/sections/editorials/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
<li id="menu-item-22075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22075"><a href="http://milwaukeecourieronline.com/index.php/sections/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-22078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22078"><a href="http://milwaukeecourieronline.com/index.php/sections/urban-business/" itemprop="url"><span itemprop="name">Urban Business</span></a></li>
<li id="menu-item-22076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22076"><a href="http://milwaukeecourieronline.com/index.php/sections/health/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-22077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22077"><a href="http://milwaukeecourieronline.com/index.php/sections/religion/" itemprop="url"><span itemprop="name">Religion</span></a></li>
<li id="menu-item-22073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22073"><a href="http://milwaukeecourieronline.com/index.php/sections/upcoming-events/" itemprop="url"><span itemprop="name">Upcoming Events</span></a></li>
<li id="menu-item-22072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22072"><a href="http://milwaukeecourieronline.com/index.php/sections/classifieds/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="above-article">
          	
        </div> <article class="post-29980 post type-post status-publish format-standard has-post-thumbnail category-upcoming-events tag-job-fairs entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Job Fair on April 13th</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-04-07T23:08:20+00:00">April 7, 2017</time></p></header><div class="entry-content" itemprop="text"><p><img class="alignnone size-full wp-image-29875" src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/04/job-fair-april-13-eletrical-data-work-joint-apprenticeship-training-center.jpg?resize=800%2C1035" alt="" srcset="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/04/job-fair-april-13-eletrical-data-work-joint-apprenticeship-training-center.jpg?w=800 800w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/04/job-fair-april-13-eletrical-data-work-joint-apprenticeship-training-center.jpg?resize=232%2C300 232w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/04/job-fair-april-13-eletrical-data-work-joint-apprenticeship-training-center.jpg?resize=768%2C994 768w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/04/job-fair-april-13-eletrical-data-work-joint-apprenticeship-training-center.jpg?resize=618%2C800 618w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></p>
<!--Ad Injection:bottom-->
<div style='margin-top:3px;margin-bottom:3px;'><center><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/07/IVC-filters-heart-lung-damage.gif?resize=300%2C250"  data-recalc-dims="1">
</center></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-custom share-custom-facebook"><a rel="nofollow" data-shared="" class="share-custom share-custom-facebook sd-button" href="http://milwaukeecourieronline.com/index.php/2017/04/07/job-fair-on-april-13th/?share=custom-1422627478" target="_blank" title="Click to share on Facebook"><span style="background-image:url(&quot;http://milwaukeecourieronline.com/wp-content/uploads/2015/01/facebook.png&quot;);">Facebook</span></a></li><li class="share-twitter"><a onclick="javascript:pageTracker._trackPageview('/outgoing/twitter.com/share');"  href="https://twitter.com/share" class="twitter-share-button" data-url="http://milwaukeecourieronline.com/index.php/2017/04/07/job-fair-on-april-13th/" data-text="Job Fair on April 13th"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://milwaukeecourieronline.com/index.php/2017/04/07/job-fair-on-april-13th/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2017%2F04%2F07%2Fjob-fair-on-april-13th%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fmilwaukeecourieronline.com%2Fwp-content%2Fuploads%2F2017%2F04%2Fjob-fair-april-13-eletrical-data-work-joint-apprenticeship-training-center.jpg%3Ffit%3D800%252C1035&#038;description=Job%20Fair%20on%20April%2013th');"  href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fmilwaukeecourieronline.com%2Findex.php%2F2017%2F04%2F07%2Fjob-fair-on-april-13th%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fmilwaukeecourieronline.com%2Fwp-content%2Fuploads%2F2017%2F04%2Fjob-fair-april-13-eletrical-data-work-joint-apprenticeship-training-center.jpg%3Ffit%3D800%252C1035&#038;description=Job%20Fair%20on%20April%2013th" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://milwaukeecourieronline.com/index.php/2017/04/07/job-fair-on-april-13th/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://milwaukeecourieronline.com/index.php/2017/04/07/job-fair-on-april-13th/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://milwaukeecourieronline.com/index.php/2017/04/07/job-fair-on-april-13th/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Popular Interests In This Article: <a href="http://milwaukeecourieronline.com/index.php/interests/job-fairs/" rel="tag">Job Fairs</a></span></p><div class="related-posts"><h3 class="related-title">Read More - Related Articles</h3><ul class="related-list"><li><a href="http://milwaukeecourieronline.com/index.php/2017/04/07/workforce-development-jobs-town-hall-event-on-april-13th/" rel="bookmark" title="Workforce Development Jobs Town Hall Event on April 13th"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/04/workforce-development-jobs-town-hall-event-april-13.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/04/workforce-development-jobs-town-hall-event-april-13.jpg?resize=100%2C65 100w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/04/workforce-development-jobs-town-hall-event-april-13.jpg?zoom=2&amp;resize=100%2C65 200w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/04/workforce-development-jobs-town-hall-event-april-13.jpg?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Workforce Development Jobs Town Hall Event on April 13th</a></li><li><a href="http://milwaukeecourieronline.com/index.php/2017/04/01/job-fair-for-electrical-and-data-work-on-april-13th/" rel="bookmark" title="Job Fair For Electrical and Data Work On April 13th"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/04/job-fair-april-13-eletrical-data-work-joint-apprenticeship-training-center.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/04/job-fair-april-13-eletrical-data-work-joint-apprenticeship-training-center.jpg?resize=100%2C65 100w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/04/job-fair-april-13-eletrical-data-work-joint-apprenticeship-training-center.jpg?zoom=2&amp;resize=100%2C65 200w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/04/job-fair-april-13-eletrical-data-work-joint-apprenticeship-training-center.jpg?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Job Fair For Electrical and Data Work On April 13th</a></li><li><a href="http://milwaukeecourieronline.com/index.php/2017/03/03/jobs-informational-session-at-hillside-resource-center-on-march-9th/" rel="bookmark" title="Jobs Informational Session at Hillside Resource Center on March 9th"><div class="related-image-thumb"><img width="100" height="65" src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/03/workforce-development-informational-session-jobs.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/03/workforce-development-informational-session-jobs.jpg?resize=100%2C65 100w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/03/workforce-development-informational-session-jobs.jpg?zoom=2&amp;resize=100%2C65 200w, https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/03/workforce-development-informational-session-jobs.jpg?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" /></div>Jobs Informational Session at Hillside Resource Center on March 9th</a></li><li><a href="http://milwaukeecourieronline.com/index.php/2016/09/10/dwd-job-center-access-point-provides-the-means-to-succeed-on-september-13th/" rel="bookmark" title="DWD Job Center Access Point Provides the Means to Succeed on September 13th"><div class="related-image-thumb"><img width="100" height="65" src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/09/ray-allen.jpg?resize=100%2C65" class="attachment-related size-related" alt="" srcset="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/09/ray-allen.jpg?resize=100%2C65 100w, https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/09/ray-allen.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></div>DWD Job Center Access Point Provides the Means to Succeed on September 13th</a></li><li><a href="http://milwaukeecourieronline.com/index.php/2016/03/29/tomorrow-job-seekers-to-attend-one-of-largest-employment-events-of-the-year/" rel="bookmark" title="Tomorrow: Job Seekers to Attend One of Largest Employment Events of the Year"><div class="related-image-thumb"><img src="http://milwaukeecourieronline.com/wp-content/themes/news-pro/images/related.png" alt="Tomorrow: Job Seekers to Attend One of Largest Employment Events of the Year" /></div>Tomorrow: Job Seekers to Attend One of Largest Employment Events of the Year</a></li></ul></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="sidebar-ads-top"><!--/* OpenX IFrame tag */-->
<iframe id="d828189dc2" name="d828189dc2" src="//mirrordigital-d.openx.net/w/1.0/afr?auid=538253571&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//mirrordigital-d.openx.net/w/1.0/rc?cs=d828189dc2&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//mirrordigital-d.openx.net/w/1.0/ai?auid=538253571&cs=d828189dc2&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe><a href="http://brainbrawnbody.com" target="_blank"><img src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2014/05/brain-brawn-body-ad.jpg" data-recalc-dims="1"></a><a href="http://leadsafemke.com" target="_blank"><img src="https://i0.wp.com/milwaukeecourieronline.com/wp-content/uploads/2017/02/lead-safe-milwaukee-paint-water-kids.gif" data-recalc-dims="1"></a><a href="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/12/get-a-greater-return-on-your-generosity-with-greater-milwaukee-foundation.jpg" target="_blank"><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/12/get-a-greater-return-on-your-generosity-with-greater-milwaukee-foundation.jpg" data-recalc-dims="1"></a></div></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/Milwaukee-Courier/181767438520" target="_blank">Become Our Fan On Facebook<br /><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/find_us_on_facebook_badge.gif" alt='Find Us On Facebook' data-recalc-dims="1" /></a><br /><br /><a href="http://www.twitter.com/milwcouriernews" target="_blank">Follow Us On Twitter<br /><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2009/11/twitter-logo.jpg" alt='Follow Us On Twitter' data-recalc-dims="1" /></a></center></div>
		</div></section>
<section id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="sidebar-ads-bottom">
<img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/07/Xarelto-internal-bleeding.gif?resize=300%2C250"  data-recalc-dims="1">
<a href="http://wnov860.com/" target="_blank"><img src="https://i1.wp.com/milwaukeecourieronline.com/wp-content/uploads/2015/08/wnov-860-am-the-voice-radio-logo.jpg?resize=300%2C107" alt="WNOV 860 AM The Voice" border="0" data-recalc-dims="1" /></a><a href="http://www.clean-as-a-whistle.com" target="_blank"><img src="https://i2.wp.com/milwaukeecourieronline.com/wp-content/uploads/2016/05/Clean-as-a-whistle-commercial-residential-new-construction-moving-cleaning-services.jpg" alt="Clean As A Whistle Commercial and Residential Cleaning Service" border="0" data-recalc-dims="1" /></a>
</div></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorials</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/lena-taylor/">Lena Taylor</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/leon-d-young/">Leon D Young</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/rahim-islam/">Rahim Islam</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/michael-bonds/">Michael Bonds</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/george-curry/">George Curry</a></div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journalists</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/mrinal-gokhale/">Mrinal Gokhale</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/dylan-deprey/">Dylan Deprey</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/taki-s-raton/">Taki S Raton</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/karen-stokes/">Karen Stokes</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/eelisa-jones/">Eelisa Jones</a></div>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Topics</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/young-gifted-and-black/">Young Gifted & Black</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/salvation-army/">Salvation Army</a></br>
<a href="http://milwaukeecourieronline.com/index.php/sections/upcoming-events/">Upcoming Events<a/></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/obituaries/">Obituaries</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/milwaukee-naacp">Milwaukee NAACP</a></div>
		</div></section>
</div><div class="footer-widgets-4 widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Politicians</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/president-barack-obama">Pres. Barack Obama</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/gwen-moore/">Gwen Moore<a/></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/tom-barrett/">Tom Barrett<a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/milele-coggs/">Milele A. Coggs</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/spencer-coggs/">Spencer Coggs</a></br></div>
		</div></section>
</div><div class="footer-widgets-5 widget-area"><section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classifieds</h4>
			<div class="textwidget"><a href="http://milwaukeecourieronline.com/index.php/interests/job-openings/">Job Openings</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/bid-requests/">Bid Requests<a/></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/requests-for-proposals/">Req Proposals</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/requests-for-quotations/">Req Quotations</a></br>
<a href="http://milwaukeecourieronline.com/index.php/interests/apartments-for-rent/">Apts For Rent</a></div>
		</div></section>
</div><div class="footer-widgets-6 widget-area"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget">Milwaukee Courier</br>
2003 W. Capitol Dr.</br>
Milwaukee, WI 53206</br>
Ph: 414.449.4860</br>
Fax: 414.906.5383</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &middot; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> &middot; <a href="http://wordpress.org/">WordPress</a> &middot; <a href="http://milwaukeecourieronline.com/wp-login.php">Log in</a> | Site built by <a href="http://sproutingseedsoflove.com" target="_blank">Tony Farrell</a><br />
We use third-party advertising companies to serve ads when you visit our   website. These companies may use information (not including your name, address,   email address, or telephone number) about your visits to this and other websites   in order to provide advertisements about goods and services of interest to you.   If you would like more information about this practice and to know your choices   about not having this information used by these companies, <a href="http://www.google.com/privacy_ads.html" target="_blank">click here</a>.</p></div></footer></div><!-- ngg_resource_manager_marker -->
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-11416926-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>

<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 257781; 
    var infolinks_plugin_version = ""; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/milwaukeecourieronline.com\/index.php\/2017\/04\/07\/job-fair-on-april-13th\/":29980};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/index.php/2017/04/07/job-fair-on-april-13th/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://milwaukeecourieronline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201714'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/milwaukeecourieronline.com\/wp-admin\/admin-ajax.php","post_id":"29980"};
/* ]]> */
</script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://milwaukeecourieronline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-201714.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'83664269',post:'29980',tz:'-6',srv:'milwaukeecourieronline.com'} ]);
	_stq.push([ 'clickTrackerInit', '83664269', '29980' ]);
</script>
</body></html>
<!-- ZenCache file path: /cache/zencache/cache/http/milwaukeecourieronline-com/index-php/2017/04/07/job-fair-on-april-13th.html -->
<!-- ZenCache file built for (http://milwaukeecourieronline.com/index.php/2017/04/07/job-fair-on-april-13th/) in 1.08270 seconds, on: Apr 9th, 2017 @ 8:10 pm UTC. -->
<!-- This ZenCache file will auto-expire (and be rebuilt) on: Apr 9th, 2017 @ 10:10 pm UTC (based on your configured expiration time). -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- ZenCache fully functional :-) Cache file served for (http://milwaukeecourieronline.com/index.php/2017/04/07/job-fair-on-april-13th/) in 0.00120 seconds, on: Apr 9th, 2017 @ 9:37 pm UTC. -->